talkingarch problems output

aerospace1028 at aerospace1028 at
Mon Jun 3 18:31:31 UTC 2013

I tried sending some output I captured from the talkingarch CD with the script command in a message last week, but I got a 

"message awaiting moderator approval" response.  After a few days I tried a paired down version and got the same response.

I can send the file with the script output to anyone who can help.  I'm not sure what the list policy is, I could even try 

sending it as an attachment to the list propper.

The script-command output contains the results of "ls -l /dev/snd/" "aplay -l" and "amixer" for information on the 

soundcard(s) state and configuration.

I had also recieved an earlier suggestion to try manually unloading and reloading my sound driver (snd-hda-intel from what I 

can find).  The output also contains the process of unloading espeakup, speakup_soft then snd_hda_intel and reactivating 

each again.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <>

More information about the Blinux-list mailing list