got sound at last, but problem... pulse audio and alsa

Janina Sajka janina at
Fri Aug 7 17:12:31 UTC 2015


I think you're on Debian? If so, I can't help you with specifics.

However, I'm writing to suggest you need to provide far more detail
about your audio environment if you expect to get meaningful help.
Example, all your message below tells us is that you're using a pretty
uncommon mixer. Yes, uncommon.Years ago we had a package called aumix.
Googling around, I find that people have picked up its name, if not its
old code, and adapted it to a cross-platform application.

But, is any Linux distro actually relying on it? No, afaik.

I think you're on your own for wiring it up, and that may work, but it
may be a bigger job than you want. Hart to tell.

I do note on their home page that they claim X11 support, but I see no
mention of GNOME. So, why do you think it should work with GNOME out of
the box?

My suggestion is to stick as close as you can to packages, and
especially package groups, provided for the Linux distro you're working
on. There's a higher liklihood of success in that kind of approach, and
far more liklihood of meaningful help for problem resolution.



Kristoffer Gustafsson writes:
> Hi.
> Ok, finally i solved this.
> I installed a program called aumix.
> But it didn't work.
> I thought that it was because I had pulse audio installed, so I removed that.
> After reboot it worked.
> But I don't get any sound from gnome.
> Any way to fix this?
> /Kristoffer
> -- 
> Kristoffer Gustafsson
> Salängsgatan 7a
> tel:033-12 60 93
> mobil: 0730-500934
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at


Janina Sajka,	Phone:	+1.443.300.2200
			sip:janina at
		Email:	janina at

Linux Foundation Fellow
Executive Chair, Accessibility Workgroup:

The World Wide Web Consortium (W3C), Web Accessibility Initiative (WAI)
Chair,	Protocols & Formats

More information about the Blinux-list mailing list