is ubuntu good?

Jude DaShiell jdashiel at
Wed Aug 19 04:03:06 UTC 2015

was that control-alt-t?  If so you got into the terminal.  If you can do 
that, first try typing man sudo then hit enter and read.  After that 
reading, you may get some ideas.

On Tue, 18 Aug 2015, Hank Smith, and Seeing-eye dog Iona wrote:

> Date: Tue, 18 Aug 2015 12:17:56
> From: "Hank Smith, and Seeing-eye dog Iona" <hank.smith966 at>
> Reply-To: Linux for blind general discussion <blinux-list at>
> To: Linux for blind general discussion <blinux-list at>
> Subject: Re: is ubuntu good?
> the main problem I am having on the mate distros is that
> administrative apps running as root is not working
> this happens on a live distro invirement
> I tried control t
> as well to go to terminal with same results.
> I am unable to find a work around for this
> I am not trying to miss spread infomation
> but from what I can tell there is no fix for this.
> one of the examples I tried is
> gparted
> when it is ran orca stops speaking when I alt tab away from the window
> and back
> it says
> the hard drive name
> gparted is not accessible.
> what the heck are people doing to get around this?On 8/18/2015 2:23 AM, Tony 
> Baechler wrote:
>> Well, if what you're saying is true, how was I able to do a complete 
>> install by myself without help and why have other people on the Orca list 
>> had the same success?  I'm sorry, but you're spreading misinformation. 
>> Please don't do that.  If you're having problems, please ask or do some 
>> research, but please don't assume that Ubuntu, MATE or Orca are 
>> automatically at fault. In this case, you didn't press Super-S when the DVD 
>> booted, so Orca didn't start automatically.  You shouldn't be running the 
>> partition manager with Alt-F1 or Alt-F2 regardless.  You should get a 
>> message spoken when you press Super-S telling you that the screen reader is 
>> running.  This is clearly documented on the Ubuntu accessibility wiki page. 
>> The super key is also known as the Windows key.  If Super-S doesn't work, 
>> try Super-Alt-S.  Also, no, it doesn't run Terminal at all during the 
>> installation.  Orca speaks great in the terminal, even as root with sudo.
>> On 8/17/2015 10:42 AM, Hank Smith, and Seeing-eye dog Iona wrote:
>>> Hello you may want to give ubuntu mate a try?
>>> how ever you are unable to run the partition manager when you alt f 1 and 
>>> go
>>> to the respective program to run it.
>>> think it is running mate terminal wich causes orca to stop speaking have 
>>> yet
>>> to find a fix for this wich is causing me to have second thoughts on 
>>> ubuntu
>>> mate and mate as a hole have had nothing but problems with it.
>> _______________________________________________
>> Blinux-list mailing list
>> Blinux-list at
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at


More information about the Blinux-list mailing list