is ubuntu good?

Hank Smith, and Seeing-eye dog Iona hank.smith966 at
Wed Aug 19 13:13:43 UTC 2015

a update finally got mate installed
I honestly have no idea why it all of a sudden started working but it 
appears to be installed and running ok.
am running it off of my usb external hard drive
the only thing that I can think of that was causing stuff to go wrong 
was when trying it I noticed that there was a partition called reserved 
it was a ntfs format I killed that and redid the installer and it 
worked.On 8/19/2015 1:50 AM, Tony Baechler wrote:
> As mentioned, yes, you can run console apps as root with Orca and they 
> speak fine.  Try this:
> 1. Press Alt-F2.
> 2. Type "sudo -i"
> 3. Press Tab twice to get to a checkbox to run in terminal.  Check the 
> box.
> 4. Press Enter.
> If that doesn't work, something else is going on, but I've used that 
> several times and it works fine here.  After you install MATE to your 
> hard drive, you'll have to enter your user password before you get an 
> interactive shell.
> Why are you running gparted?  The installer will resize and adjust 
> your partitions.  You shouldn't need to do that manually unless you 
> want to.  In my case, I had an old Debian installation on /dev/sda2 
> which it happily overwrote once I told it to do so.  I didn't have to 
> do anything by hand.
> On 8/18/2015 9:17 AM, Hank Smith, and Seeing-eye dog Iona wrote:
>> the main problem I am having on the mate distros is that
>> administrative apps running as root is not working
>> this happens on a live distro invirement
>> I tried control t
>> as well to go to terminal with same results.
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at

More information about the Blinux-list mailing list