Downloading books from Bookshare with lynx

Janina Sajka janina at
Mon Mar 13 12:21:08 UTC 2017

I have no issues downloading books from BookShare using lynx the cat.

John J. Boyer writes:
> I am using Debian at the command line. I have always been able to download books from Bookshare with lynx. When I tried 
> to get a book recently it would no longer work. Login proceeded normally, but when I tried to download a book it gave 
> the name of the downloaded file and then returned to the download prompt. It should have gone to the Save to disk 
> prompt. Has anyone else had this problem? If so, how did you get around it.
> Thanks,
> John
> -- 
> John J. Boyer, President
> AbilitiesSoft, Inc.
> Email: john.boyer at
> website:
> Status: 501(C)(3) NONPROFIT
> Location: Madison, Wisconsin, USA
> Mission: developing assistive technology software and providing STEM services 
>         that are available at no cost
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at


Janina Sajka,	Phone:	+1.443.300.2200
			sip:janina at
		Email:	janina at

Linux Foundation Fellow
Executive Chair, Accessibility Workgroup:

The World Wide Web Consortium (W3C), Web Accessibility Initiative (WAI)
Chair, Accessible Platform Architectures

More information about the Blinux-list mailing list