current chromium version a dumpster fire!

Linux for blind general discussion blinux-list at
Sun Sep 22 23:27:34 UTC 2019

Try removing ~/.config/chromium. That worked for me. Now I run

chromium --enable-speech-dispatcher

and it works perfectly. It speaks using Alan on my system, but that's 
because he is the first available voice. Yours will likely try to speak 
English with the Afrikaans voice, since that would be the first voice 
available on a system with Espeak installed. The thing is I also heard 
no speech with Chromium 77, either with or without 
--enable-speech-dispatcher, until I removed ~/.config/chromium. Once I 
did that, I ran it again with the --enable-speech-dispatcher option and 
it heard speech that has persisted since the website was open. I hear 
all expected speech now, whether I press the tab key to focus the next 
element or I hit alt+shift+arrows to navigate the page. Hope this helps.

Imetumwa kutoka ukuta wangu

More information about the Blinux-list mailing list