Fedora and virtual machines not starting

Linux for blind general discussion blinux-list at redhat.com
Wed Nov 24 23:30:59 UTC 2021

As an aside, I tried grabbing a Rawhide .iso from the official site and 
running it in virtualbox.

Same deal. No sound at all that I could tell, and increasing the volume 
did nothing, nor did twaking the virtualbox audio settings.

Currently grabbing Fedora 34 with quickemu that's pulling it, by the 
lookss of it from the official DL site. Hopefully Fedora didn't give us 
a silent ISO. That's not what I want by silent install thanks, Red Hat 
people...I'm just confused why it's not giving any sound output with a 
Rawhide ISO on both our tests with two different virtualization systems

On 11/24/21 22:53, Linux for blind general discussion wrote:
> Interesting ...
> I just tried running a Fedora Rawhide iso in gnome-boxes and I get no 
> sound. I can see the desktop come up, but no sound is heard. I thought 
> it was starting muted somehow, but I can't increase the volume either. 
> I need to try it with a qemu startup script and hopefully I can make 
> it work.
> ~Kyle
> _______________________________________________
> Blinux-list mailing list
> Blinux-list at redhat.com
> https://listman.redhat.com/mailman/listinfo/blinux-list

More information about the Blinux-list mailing list