There are still dependencies for python-imaging el5

Joel Andres Granados jgranado at redhat.com
Tue Jul 24 09:14:44 UTC 2007


Hi all:

Received two automated email (attached) stating that plone depends on 
python-imaging for el5.
python-imaging for el5 terminated from EPEL due to its existence in both 
RHEL5 Client and Server.
Additionally the mail states that the broken dependency is only valid 
for ppc, as I don't see the other
arch listed.
Does the plone spec in EPEL have to change?
Does the python-imaging in RHEL5 need modifying of some sort?
Does python-imaging in EPEL/el4 need modifying (some tag I don't know of)?
Or is there some black voodoo magic that is done to fix this?

Regards.

-- 
Joel Andres Granados

-------------- next part --------------
An embedded message was scrubbed...
From: root <root at app5.fedora.phx.redhat.com>
Subject: Broken dependencies: plone
Date: Sun, 22 Jul 2007 10:11:00 -0700
Size: 1859
URL: <http://listman.redhat.com/archives/epel-devel-list/attachments/20070724/b00efbdb/attachment.eml>
-------------- next part --------------
An embedded message was scrubbed...
From: root <root at app5.fedora.phx.redhat.com>
Subject: Broken dependencies: python-docutils
Date: Sun, 22 Jul 2007 10:11:01 -0700
Size: 1887
URL: <http://listman.redhat.com/archives/epel-devel-list/attachments/20070724/b00efbdb/attachment-0001.eml>


More information about the epel-devel-list mailing list