Problem with dependencies between EPEL and RHEL

Karsten 'quaid' Wade kwade at redhat.com
Mon Apr 21 22:02:33 UTC 2008


On Thu, 2008-04-17 at 07:54 -0700, Jeff Sheltren wrote:
> On Apr 16, 2008, at 7:23 AM, Stepan Kasal wrote:
> > Hello,
> >  the fedora-perl-devel-list has received this:
> >
> > package: amavisd-new - 2.4.5-1.el5.noarch from fedora-epel-5-i386
> >  unresolved deps:
> >     perl(Archive::Zip)
> >
> > I looked at it and found out that perl-Archive-Zip was built for
> > RHEL-5, but has not been included in RHEL-5-Server.
> >
> > It is part of RHEL-5-Client, though.
> >
> > How can I this be resolved?
> >
> > Thanks in advance,
> > 	Stepan Kasal
> 
> Someone correct me if I'm wrong, but I believe last time something  
> like this came up, the RHEL folks were kind enough to make the package  
> available to the Server repo (or whatever RHEL calls it).

I'll join the "correct me if ..." trail and say that it might be Spot
who is in the best position to propose/see this happen.

Spot, good buddy, got your ears on?

-- 
Karsten Wade, Sr. Developer Community Mgr.
Dev Fu : http://developer.redhatmagazine.com
Fedora : http://quaid.fedorapeople.org
gpg key : AD0E0C41
-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 189 bytes
Desc: This is a digitally signed message part
URL: <http://listman.redhat.com/archives/epel-devel-list/attachments/20080421/aabd1cf3/attachment.sig>


More information about the epel-devel-list mailing list