Fedora EPEL Package Build Report 2008-09-04

Dennis Gilmore dennis at ausil.us
Thu Sep 4 14:56:47 UTC 2008

On Thursday 04 September 2008 05:37:05 am Michael Schwendt wrote:
> On Thu,  4 Sep 2008 02:58:53 +0000 (UTC), buildsys wrote:
> > plague-
> > --------------------
> > * Wed Sep 03 2008 Dennis Gilmore <dennis ausil us> -
> > - update to  applying Michael schwendt's logging and mock patches
> > - using pysqlite2 on fedora and python-sqlite on RHEL
> > - requires mock > 0.8
> > - requires createrepo >= 0.4.7
> pysqlite2? This breaks on Fedora 8 where you require python-sqlite2 now
> (see comment in bodhi).  That's either because the merged patch for sqlite3
> is incompatible with sqlite2 or sqlite2 is also API incompatible with
> sqlite1 (python-sqlite).
I tested on rawhide and it worked fine. 

[root at files ~]# plague-user-manager testdb  add dennis at localhost
User dennis at localhost added.
[root at files ~]# uname -r

i just tested on my F-8 box and it worked fine there also.  All i can suggest 
is that you have something broken in your setup somewhere

> Btw, EL4 is unsupported now, because it only includes mock < 0.8 and
> createrepo 0.4.4.
EL-4  was never supported from an EPEL standpoint  and EL-5 is only just now 
being added. sometimes you have to move forward.  I will work with mock and 
createrepo people to see what can be done there  sqlite db at createrepo time 
is a good thing.


-------------- next part --------------
A non-text attachment was scrubbed...
Name: signature.asc
Type: application/pgp-signature
Size: 197 bytes
Desc: This is a digitally signed message part.
URL: <http://listman.redhat.com/archives/epel-devel-list/attachments/20080904/74659adf/attachment.sig>

More information about the epel-devel-list mailing list