[et-mgmt-tools] cobbler/virt-factory import errors

Michael DeHaan mdehaan at redhat.com
Tue Sep 4 15:01:09 UTC 2007


Joey Boggs wrote:
> I built virt factory from the latest git source on Fedora 7 and have 
> picked up  the latest few differences in importing but cant figure 
> this one out.
>
> Here are the distros I have setup that were scanned from a RHEL 5 
> install tree. I created a test profile using vf_gen_profile_stub. In 
> my profile.xml file the distribution is set to RHEL-5-GA which matches 
> on of my distros but it doesnt work when importing.

virt-factory 0.0.3 was prototyped on FC-6, and 0.0.4 is going towards 
F-7.    Multi-distribution support probably won't be well tested until 
the next release, though
it's pretty good in 0.0.4.

My advice would be to attempt to build everything from source (0.0.4) as 
we are more likely to be able to address problems you find with that -- 
as well as to use
F-7 as your guinea-pig OS.





More information about the et-mgmt-tools mailing list