[et-mgmt-tools] ANNOUNCE: virt-top 0.3.2.7 released

Richard W.M. Jones rjones at redhat.com
Thu Sep 20 13:20:58 UTC 2007


Richard W.M. Jones wrote:
> Note that you _will_ need libvirt >= 0.2.1, and that can be a problem if 
> you are using RHEL 5 GA because I believe that shipped with libvirt 
> 0.1.8.  We require features from libvirt >= 0.2.1 so it's not likely 
> that we'll ever backport to an older version.

I should add that you can just install libvirt >= 0.2.1 by any method 
(compile from source, RPM, etc.) and then install the virt-top binary. 
The binary is dynamically linked in such a way that it will work with 
any libvirt.so from 0.2.1 through to the very latest libvirt from CVS.

Rich.

-- 
Emerging Technologies, Red Hat - http://et.redhat.com/~rjones/
Registered Address: Red Hat UK Ltd, Amberley Place, 107-111 Peascod
Street, Windsor, Berkshire, SL4 1TE, United Kingdom.  Registered in
England and Wales under Company Registration No. 03798903
-------------- next part --------------
A non-text attachment was scrubbed...
Name: smime.p7s
Type: application/x-pkcs7-signature
Size: 3237 bytes
Desc: S/MIME Cryptographic Signature
URL: <http://listman.redhat.com/archives/et-mgmt-tools/attachments/20070920/a28f0ba9/attachment.bin>


More information about the et-mgmt-tools mailing list