[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] [PATCH] Least privilege support



On Tue, Dec 02, 2008 at 06:26:23PM -0800, john levon sun com wrote:
> # HG changeset patch
> # User john levon sun com
> # Date 1228271172 28800
> # Node ID 2771f870b247df02b16a4d79cdf549a1ad0132aa
> # Parent  a4538c6c2d6690526d80c011b46b4700c23a9ffd
> Least privilege support
> 
> On Solaris, which users can run virt-install depends on their effective
> privilege set, not their effective UID.

ACK this looks reasonable. Hopefully more of these checks will go
away as we move code out of virtinst and into formal libvirt APIs.

Daniel
-- 
|: Red Hat, Engineering, London   -o-   http://people.redhat.com/berrange/ :|
|: http://libvirt.org  -o-  http://virt-manager.org  -o-  http://ovirt.org :|
|: http://autobuild.org       -o-         http://search.cpan.org/~danberr/ :|
|: GnuPG: 7D3B9505  -o-  F3C9 553F A1DA 4AC2 5648 23C1 B3DF F742 7D3B 9505 :|


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]