[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: [et-mgmt-tools] [PATCH] Least privilege support



john levon sun com wrote:
> # HG changeset patch
> # User john levon sun com
> # Date 1228271172 28800
> # Node ID 2771f870b247df02b16a4d79cdf549a1ad0132aa
> # Parent  a4538c6c2d6690526d80c011b46b4700c23a9ffd
> Least privilege support
>
> On Solaris, which users can run virt-install depends on their effective
> privilege set, not their effective UID.
>
> Signed-off-by: John Levon <john levon sun com>
>
>   

Thanks, applied:

http://hg.et.redhat.com/virt/applications/virtinst--devel?cs=4ff5f60b8f52

- Cole


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]