[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RPM Unpacking??

Hey there,

I downloaded the Kernel Source 2.2.17 from the ext3 site, however I can't
seem to figure out how these rpm's work (I don't like RPM's and I rather
not use em either :-( no offense :-)) and I kinda miss the good old simple
.tgz files which show me where they extract and I can compile myself n

Anyways I tried rpm -iv <package name> then some stuff happened but there
is NO new kernelsource in my /usr/src so I tried rpm -e <package name> to
deinstall which said package not installed??
Then I tried rpm -tp <package name> (unpack??) which only complains that
there's nothing to do for the components in the RPM :-(. 

Just a side note, I'm NOT running RedHat, we use SuSE 6.4 here and we need
the ext3 for inter-mezzo (sort of partition duplication,

I have NOT subscribed to the maillinglist (sorry) but I am on too many of
them already, so please send the msg to both the maillinglist and my home

Thanks a lot.

Kind regards,

Ferry van Steen

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]