[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Ext3 partition not appearing in df output


I converted my / partition to ext3 from ext2 today, and I'm using kernel 
2.4.13+ext3 patch

I used tune2fs -j and set the filesystem to auto in fstab, and compiled ext2 
as well as ext3 in the kernel

Upon rebooting, I tried df -hT to see if it had worked, and to my surprise it 
didn't list my root partition

dmesg say it's fine (and btw everything works fine)

kjournald starting.  Commit interval 5 seconds
EXT3-fs: mounted filesystem with ordered data mode.
VFS: Mounted root (ext3 filesystem) readonly.
EXT3 FS 2.4-0.9.13, 21 Oct 2001 on ide0(3,69), internal journal

I'm using debian unstable
util-linux        2.11l-3           Miscellaneous system utilities.
mount             2.11l-3           Tools for mounting and manipulating 
e2fsprogs         1.25-1            The EXT2 file system utilities and 

My partition in on /dev/hdb5

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]