[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: To ext3 developers


On Wed, May 22, 2002 at 12:30:55PM -0700, Halbert Thiodore wrote:

> I don't have any log because currently there is not rh installed on the
> computer. Everytime the installation process keeps crashing and generates the
> error msg I emailed you. So that error msg is from what I wrote whatever the
> message on the screen by hand and type it here.
> When I installed 7.2 for the first time ever on western digital hdd, there was
> no problem with the installation process. But during running time, sometimes 
> it popped an error msg on the screen which I thought was an assertion
> failure, which now I think it was not. The only thing I remember from the
> error msg during running time is that it contained "Oops: 0000" and
> "stack: ..." and a bunch of hex number. So I tried to reinstall but it kept
> crashing during installation and generated the error I gave you. Then I
> thought it's hdd failure. So I replaced the hdd with quantum fireball and
> installed rh7.3 (not 7.2). It was successful. Then it behaves like 7.2 during
> running time. And I tried to reinstall the whole system again. But then it
> kept crashing like 7.2 with same error.

This is sounding very much like a hardware problem.  I'd start by
running "memtest86" overnight on the box.  Failing that, you'd be best
trying to collect 2 or 3 examples of the oops log and opening a
bugzilla report about it, but I really do think it looks like hardware
at this point.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]