[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Is this a ext related problem?


i tried several times to install a linux on following machine:

Board:	GigaByte GA-7DPXDW-P (DUAL Board)
CPU  :	AMD Athlon XP 1800+  (1533 MHz.)
RAID :	ICP Vortex 2 channel with 256 MB RAM
HDD  :  IBM (2x18 GB and 4x35)
RAM  :	512 MB

There are to Host drives RAID 1 (2x17 GB) which contains the OS and a
RAID 5 (3x35+ HotFix drive) which is intended as home parition.

Partitions looks like this:

/dev/sda1	/       512 MB  primary
/dev/sda5 /usr  ~  13 GB  logical
/dev/sda6	/tmp    512 MB	logical	
/dev/sda7	/var	~   2 GB	logical
/dev/sda8	swap	~   2 GB  logical

/dev/sdb1 /home ~  70 GB  primary

First i tried to install Debian 3.0 Woody with bf24. At the stage where
the kernel is loaded the system stops with an error: APIC error on CPU(0).

Next i tried the option vanilla. This option allowed me to install the
Debian system on this machine. After installation i build an 2.4.18
kernel. After booting this kernel i use "shutdown -rF 0" to force a fs
check on startup. This succeded. The next step i converted the /dev/sdb1
partition (which contains absolutely no data) to ext2 using tune2fs.
The commandline was: tune2fs -j /dev/sdb1. After tune2fs finished its
work i shutdown the system again. I logged in an did following steps:

- umount /dev/sdb1
- changed /etc/fstab entry for sdb1 from ext2 to ext3
- mount -t ext3 /dev/sdb1 /home
- umount /dev/sdb1
- e2fsck -yfF /dev/sdb1

e2fschk detects immediately a lot of errors. First i thought the kernel
which i build is bad. So i tried to install RedHat 8.0, but there was
exact the same behavior as Debian. APIC error on cpu(0). Next i tried
RedHat 7.3. The installation succeded. I choose already at the
installation the ext3 (and formatting the partitions, not convert).
After reboot and login i used the same steps as mentioned above.

The e2fsck reports immediately a lot of errors and after 2 or 3 pages
on the screen the system hang up with a kernel panic.

The machine is absolutely new. I am in doubt was the cause for this is.
Rather the hardware or maybe ext3.

Thanks for reading (and may an answer).

Best regards,
Micha Holzmann

rm -rf;
remote mail; real fast.

Attachment: pgp00005.pgp
Description: PGP signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]