[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Is this a ext related problem?


On Tue, Oct 22, 2002 at 09:19:32PM +0200, Micha Holzmann wrote:
> First i tried to install Debian 3.0 Woody with bf24. At the stage where
> the kernel is loaded the system stops with an error: APIC error on CPU(0).

That is most definitely nothing to do with any filesystems that you
are using.

> Next i tried the option vanilla. This option allowed me to install the
> Debian system on this machine. After installation i build an 2.4.18
> kernel. After booting this kernel i use "shutdown -rF 0" to force a fs
> check on startup. This succeded. The next step i converted the /dev/sdb1
> partition (which contains absolutely no data) to ext2 using tune2fs.
> The commandline was: tune2fs -j /dev/sdb1. After tune2fs finished its
> work i shutdown the system again. I logged in an did following steps:
> - umount /dev/sdb1

Running tune2fs -j on a mounted filesystem is not likely to result in
anything useful!  It is probably OK if the filesystem is mounted
readonly.  If it's mounted read-write, the results are undefined,
because the unmount of the original filesystem will scrub ext2 stuff
back on top of the new ext3 metadata.

> RedHat 7.3. The installation succeded. I choose already at the
> installation the ext3 (and formatting the partitions, not convert).
> After reboot and login i used the same steps as mentioned above.

What errors?  You haven't actually told us that.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]