[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: boot: ext3 fs not supported by kernel

Thanks Juri and Theodore

>For some silly reason ext3 is a module in many (all?) Red Hat kernels.  

>Try running mkinitrd, and that might just solve the problem for you by
>including the ext3 module in the initial ramdisk.

I have sorted the problem with the kernel. I had tried to recompile it unecessarily as the original (RedHat 7.3) installation did have ext3 support. I did not do the mkinitrd properly so the ext 3 module wasnt loading as you suggested.

> It might be just simplier:
> Do you have DMA turned on for your hard disks? Check with
> 'hdparm -v /dev/hda' and look for 'using_dma'.

I have also switched using_dma on (hdparm -d1 /dev/hda).

It is running better, but still not smoothly (lags at the console and mouse movments on the desktop have decreased to <1 - 2 seconds).

I have seen other people in previous postings with slow I/O problems. (I am not running a server, but I do run run samba to mount network windows shares). I do, however, run satellite data processing programs which read/write a lot of data.

I have set up this software previously on another machine (Athlon XP 1800)and it ran very well. 

Perhaps it is this particular RH installation from the Linux Bible (Wiley). My previous installation was from a PC MAG (NEXT Handbooks) release. I assumed they were the same.

So where to next?


Get your free email from http://www.graffiti.net

Powered by Outblaze

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]