[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

clone RHEL 4 ext3 partition


I'm about to roll out a whole bunch of Redhat
Enterprise 4 workstations and have run into problems
cloning from the original.

Normally I would use ghost (v7.5) because it does a
nice job when cloning to a different sized
disk.Unfortunately it comes up with read error 29004.
Looking around it seems that Symantec don't support
Fedora Core 3 (with Ghost v.8 - don't know if v.9
works ???).

Next option was to use dd.
This worked fine but when I went to resize the
partition I noticed that Redhat have removed resize2fs
from e2fsprogs. 
After installing the Redhat e2fsprogs
source rpm (and the newest from sourceforge - i tried
both) and after compiling the resize2fs binary i got
an error - "Filesystem has unsupported feature(s)"

All other techniques that i know eg. dump cpio all
need    to resize the partition after imaging.

THE QUESTION: How do i clone RHEL 4 ext3 partitions to
a different sized disk ?


Send instant messages to your online friends http://au.messenger.yahoo.com 

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]