[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

ext3-image doesn't mount anymore and reports errors

Hi folks,

please excuse, if this message come through twice. Seems like I have
some troubles with this gmail-account.

We made an image of a partition by using dd. Original filesystem is
ext3 (4k block-size).
My colleague was able to mount this image once (using mount with "-o loop").
Since then anytime we try to mount it, it ends in the following error-message:

ioctl: LOOP_CLR_FD: Device or resource busy
mount: you must specify the filesystem type

We also tried to mount it on another system than our backup-machine -
without success but with the same error.

Fsck.ext3 ends in lots of inode-errors and the following one:

Error while iterating over blocks in inode 131736: Illegal triply
indirect block found
e2fsck: aborted

Using an alternative superblock (32768) results in the same error.

Due to the fact that this is our only backup of this machine it is
really important for us at least to read this image and get some data
off it.
We are also willing to pay a fair amount of money for recovery.

Is somebody able to help out quickly in this situation?



PS: Please don't blame me for this backup-strategy! :-)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]