Problem with ext3 filesystem

Christian Kujau lists at
Wed Jan 3 19:47:39 UTC 2007

[please reply on-list, so that everybody can comment]

On Wed, 3 Jan 2007, Jan wrote:
> thanks, I already moved all data from this device. I did run this test
> and got no errors yet. I also did dd directly on the device. No error in
> syslog., the device is fine then?

> Now I tried jfs on one device and did my test with 200 mb files
> - no errros.

...and JFS is fine too.

> I installed a 400GB sata disk with a sata card and tried
> this with ext3 and my test script and got also no errors.

...and now ext3 on this device is alsofine? So, that means the problem 
you had is not reproducible, no?

> there are problems with the disks or the cable the controller should
> notice this ? Perhaps I should ask at areca ?

your 2nd post[0] indeed looked a lot like hardware errors. So yes, if 
these errors persist/are reproducible, you're probably better off asking 
the maintainer or the sata folks for known issues...


BOFH excuse #125:

we just switched to Sprint.

More information about the Ext3-users mailing list