filesystem becomming read only

Tim Rupp caphrim007 at
Sun Jan 28 22:38:12 UTC 2007

Hi list,

I'm looking for advice/help in tracking down a problem with a new system
I've purchased.

I have a beige box server with a Gigabyte GA-M51GM-S2G motherboard. It
has the nVidia MCP51 SATA controller with 3 250 gig Western Digital hard
drives attached to it.

It seems that when doing a considerable amount of file writing, the
filesystem will become read-only. See attached dmesg output.

I started looking for help on the nvnews forums, and found a suggestion
to set the pci=nommconf kernel parameter. This did not help. Aside from
that, there have only been suggestions such as "its likely faulty hardware".

2.6.17-10-generic #2 SMP

running on Ubuntu Edgy Eft, amd64 version; but the same problem showed
up on Fedora Core 6, both x86_64 and i386.

I checked to see if it was perhaps bad memory by running memtest86+, but
after 14 hours no errors were found. I've run badblocks on the disk that
contains the ext3 partition and no errors were found. Aside from
badblocks, I'm not aware of any disk tools I could use to test further.
smartmon tools report that all 3 of the disks are OK.

The bulk of the data being sent to the machine is via the network using
the application Unison, version 2.13.16 if that makes any difference.

I haven't tried another suggestion to set the kernel paramter idle=poll,
but since nothing else has worked so far, I don't see that making much
difference. Also I haven't tried installing Windows to isolate the
"faulty hardware" suggestion. Bad hardware would suggest that Windows
would see problems too right?

Any help would be greatly appreciated. I'm at the end of my rope on this

Thanks in advance,
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: dmesg.output
URL: <>
-------------- next part --------------
An embedded and charset-unspecified text was scrubbed...
Name: lspci.output
URL: <>

More information about the Ext3-users mailing list