[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

pango should Requires: xorg-x11-base-fonts ?



No fonts found; this probably means that the fontconfig
library is not correctly configured. You may need to
edit the fonts.conf configuration file. More information
about fontconfig can be found in the fontconfig(3) manual
page and on http://fontconfig.org

If you run any application that requires pango like gaim or dia and xorg-x11-base-fonts is not installed, then the above error message appears on the console and the application fails.

Should it then be proper for pango to Requires: xorg-x11-base-fonts, or a generic equivalent that also works with XFree86? Does such a generic equivalent exist?

Warren Togami
wtogami redhat com



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]