[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rpm.livna.org (was: Warren' rejection of...)



On Sat, 08 Nov 2003 18:32:21 +0100, tony wrote:

> Le sam 08/11/2003 à 18:16, Michael Schwendt a écrit :
> 
> > > and mplayer went into dependency loop hell and refused to
> > > install.
> > 
> > Do you have console output for that?
> 
> # yum -c /etc/yum.conf install mplayer 
> Gathering header information file(s) from server(s)
> Server: Red Hat Linux 9 - i386 - Base
> Server: Fedora Compatible Packages (stable)
> Server: Fedora Compatible Packages (testing)
> Server: Fedora Compatible Packages (unstable)
> Server: Red Hat Linux 9 - Updates
> Finding updated packages
> 
> Resolving dependencies
> .....identical dependency loop exceeded
> package faad2 needs libsndfile.so.1(libsndfile.so.1.0) (not provided)
> 
> I have of course installed libsndfile

Hmmm, I don't see Fedora.us repositories in your server list.

"libsndfile" is a Fedora.us package. As pointed out earlier,
rpm.livna.org depends on Fedora.us packages.

But "faad2" does not depend on libsndfile.so.1. Raises the question what
faad2 and libsndfile packages you have installed and from where?

And why do you have Red Hat Linux 9 repositories in there?
 
-- 

Attachment: pgp00070.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]