[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

more yum problems



I thought I would try a yum update of a machine from RH9 
-> Fedora Core 1

I have gnome errors because I am running Ximian Desktop 2 - no problems
there I know how to fix that - but the libraries are installed (in the
wrong place?)

.package gnome-libs needs libdb.so.2 (not provided)
package ghfaxviewer needs libdb.so.2 (not provided)
package gnome-libs needs libdb.so.2(GLIBC_2.0) (not provided)

# locate libdb.so.2
/usr/lib/libdb.so.2

But this is more annoying

package samba needs libcom_err.so.3 (not provided)

# locate libcom

/usr/kerberos/lib/libcom_err.so.3.0
/usr/kerberos/lib/libcom_err.so.3
/usr/kerberos/lib/libcom_err.a
/usr/kerberos/lib/libcom_err.so
/lib/libcom_err.so.2.0
/lib/libcom_err.so.2

Samba 3 was installed from an rpm found from link on samba.org

Any light shed greatly appreciated.

Tony Grant
-- 
WWW.tgds.net | Logiciels de gestion de centre d'art | Hébergement de
bases de données en ligne | hush - ordinateurs silencieux pour
bibliothèques, documentations et bureaux




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]