[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Update on RH 7.3



On Sun, Nov 09, 2003 at 11:37:44AM -0300, Hugo Cisneiros wrote:
> Alexander Martins wrote:
> >       I'd like to know if someone could install the FC1 from a update on 
> > RH 7.3.  Is it possible?
> 
> I think it's possible because someone already reported sucessfull 
> updates from RH to FC1. But since you're using an older version of RH, 
> you may want to try (I don't see any problem updating).

If you have linuxconf installed, remove it before you try.

There's a now-known bug where having linuxconf installed before
upgrading from older releases will break the installer.  Fortunately,
it's before package installation happens, so you do not end up with
a scrambled system, you still should be able to remove linuxconf
manually and then re-start the install process.

Other than that glitch (oops) it should work; we know of success
stories...

michaelkjohnson

 "He that composes himself is wiser than he that composes a book."
 Linux Application Development                     -- Ben Franklin
 http://people.redhat.com/johnsonm/lad/




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]