[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum tries to update gpgme03 with gpgme?



On Mon, 24 Nov 2003 22:22:01 -0500, seth vidal wrote:

> >   # rpm -e gpgme
> >   # rpm -qa 'gpgme*'
> >   gpgme03-0.3.15-0.fdr.2.1
> >   # rpm -q --whatrequires gpgme03
> >   sylpheed-gpg-0.9.7-0.fdr.1
> > 
> >   # yum -y install gpgme
> >   [...]
> >   Resolving dependencies
> >   .package sylpheed-gpg needs libgpgme.so.6 (not provided)
> >   package sylpheed-gpg needs gpgme03 >= 0:0.3.10 (not provided)
> > 
> 
> look at the dependencies of these two packages, I'll bet you find some
> sort of conflict.

Well, I need assistance. Else I would have submitted a bug report straight
away. What exactly should I search for? How is above error message to
be interpreted correctly?
 
If we agree on the same terminology when using the term "conflict",
gpgme03, gpgme and sylpheed-gpg don't conflict.

> > What did happen there? What does that error mean? Did Yum want to upgrade
> > gpgme03 with gpgme? The following makes me think that might be true:
> > 
> 
> you might want to check for obsoletes b/t these two but yum doesn't not
> view gpgme03 as gpgme

If we agree on the same terminology when using the term "obsoletes",
gpgme03 and gpgme don't obsolete anything.

-- 

Attachment: pgp00158.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]