[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Strange bug freezing my laptop



Hello!

What laptop do you have?  I had similar issues with my tp 600x with
Fedora Core 1 (and indeed any other distro), namely my cardbus xircom
card would freeze the system... turned it it was conflicting with one of
IBM's weirdo serial ports that the kernel wasn't detecting.

it could be something like that, perhaps not even related to your
audio.  try posting your dmesg as well, especially if you get it to come
back after a lockup...

Regards,
Andrew C.

On Fri, 2003-11-28 at 16:38, Julien Olivier wrote:
> Hi guys.
> 
> I have been trying to solve a bug for about a week now, but I can't
> manage to understand what happens:
> 
> >From time to time (rather randomly), my CPU gets used at 100% (at least,
> my laptop's led blinks a lot), my mouse works (I can move it but not
> click) but not my keyboard. Then, about 30 seconds later, even the mouse
> stops moving and I have to hard-reboot my laptop.
> 
> As I listen to music all day long, it always happens while playing music
> (of course it could a coincidence). So, I filed a bug against rhythmbox:
> GNOME bugzilla's bug #127814
> (http://bugzilla.gnome.org/show_bug.cgi?id=127814).
> 
> Then, I noticed that it also happened with XMMS and MPG123, as well as
> rhythmbox-gstreamer and rhythmbox-xine. I also tried to
> activate/deactivate ESD. Same result. Then, I installed ALSA. The freeze
> kept happening. Then I saw that Alan Cox advised to append apm=off,
> nohlt, or acpi=off to grub.conf to fix a freeze-at-idle bug. I tried all
> 3 (in combinations or individually), and none helped.
> 
> Sometimes it freezes at idle, and sometimes while I'm using my laptop.
> 
> I tried letting top run in a visible terminal. But when it froze, i
> couldn't see anything special in top.
> 
> What's very strange is that it seems to happen very randomly, but tends
> to happen more often on the afternoon (around 4pm) after about 15 min of
> idle...
> 
> I'm really totally lost... please help me solve this very critical bug.
> 
> PS: I happily used Redhat 8, then 9 on this very same laptop before and
> never had this bug.
> 
> PPS: I usually run GNOME-2.4, with Evolution, Rhythmbox and Mozilla.

Attachment: signature.asc
Description: This is a digitally signed message part


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]