[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: PPC Fedora (was anaconda ftp install)

On Fri, 2004-11-19 at 07:15 +0000, Michael A. Peters wrote:
> Initially I did a yum update to FC2 from YDL 3.0
> The yum update worked, with some manual intervention, it booted, but  
> the keyboard and nic were non functional. Keyboard - meh. NIC I need to  
> ssh in.

Heh. Not loading USB controller modules perhaps? Even booting the older
YDL kernel didn't work?

> I tried then yum updating to FC3Test2 - partway through, it broke - I'm  
> guessing too radical of an update.

Interesting. I've done a yum update from FC2 to various stages of FC3
and it's worked. What happened?

> Finally I tried from the boot.iso - but this is a first gen imac, and  
> the boot.iso has a bug where it can't load the nic module needed for  
> nfs install. I found that out from the mailing list archive after  
> looking for what went wrong.

It loads the sungem module just fine. Then it fails to notice that
there's an eth0, and it asks you what module it should load....
helpfully removing 'sungem' from the list on the basis that that one's
already loaded :)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]