[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

libsoup / evolution broken dependencies?



.......Unable to satisfy dependencies
Package evolution-data-server needs libsoup-2.2.so.6, this is not available.
Package evolution needs libgal-2.2.so.0, this is not available.
Package evolution needs libgal-a11y-2.2.so.0, this is not available.
Package evolution needs libsoup-2.2.so.6, this is not available.

# rpm -q libsoup libgal libgal-a11y
libsoup-2.2.0-1
package libgal is not installed
package libgal-a11y is not installed

Is this my brokenness?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]