[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Another FC3test2 candidate tree

On Wed, Sep 08, 2004 at 10:08:11PM -0400, Elliot Lee wrote:
> The previous bug reports on the re0903.0 tree were very helpful - 
> here's another one to chew on:
> http://fedora.linux.duke.edu/FC3-re0908.0/

I tried a fresh install on an IBM ThinkPad T42p with the 1600x1200 15"
LCD and 128MB ATI FireGL Mobility T2 graphics card.

Install went better this time around.  Graphical installer worked.  I
did a Custom install from CD's, Manual partition, formatting all
system partitions from my previous install.  A few points:

1. In rc0903, bootup hung on firstboot.  Ctrl-Alt-Backspace was needed
to continue bootup, skipping firstboot.  Now in rc0908, bootup
continues right past firstboot.  I assume firstboot failed to run, but
at least it didn't hang this time.  The rhgb graphics displayed,
followed by what looked like the X server reinitializing and the
screen clearing to black.  Then the X server was reinitialized again,
and GDM appeared.  /var/log/boot.log says: "firstboot: failed".

2. Possibly due to the above, switching from graphical login on VT7 to
the text consoles on VT1-VT6 displayed blank text screens with a
blinking cursor.  The cursor moved with keyboard input.  Mingetty was
actually running, so I was able to login blind.  After logging in as
root, the text screen was "reset" somehow (by an /etc/profile
script?), and all the previous and current text appeared...

3. dmesg says "kernel: radeonfb: Non-DDC laptop panel detected", but
then says "kernel: radeonfb: detected LVDS panel size from BIOS:
1600x1200".  However, xorg-x11 always starts in 800x600.  Perhaps
firstboot would offer the correct default resolution of 1600x1200 if
it had worked?  This is easily remedied by using System
Settings->Display after logging in, changing Monitor Type from
"Unknown monitor" to "Generic LCD Display / LCD Panel 1600x1200", and
selecting Resolution: 1600x1200, and re-logging in.

4. Double-clicking the battery applet gives an error dialog:
	"The Suspend command '/usr/bin/apm -s' was unsuccessful."

5. I see xcdroast was replaced by k3b in the menu.  This is good,
because re0903's xcdroast didn't work (it spewed some error about
/dev/sg* not found).  I also found xcdroast hard to use (this was my
first time seeing it).

However, why is k3b in "Sound & Video" and not "System Tools" or
perhaps "Accessories"?  It seems silly that k3b would be considered
solely a Sound or Video application...  Once I found k3b, I was
impressed with its ease of use and proper functioning.  I erased a
CD-RW and burned an ISO image with no trouble or configuration

Good work so far--FC3 is going to be an exciting release.  I'll
find/file bugs for these issues soon...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]