[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yum not working on development repos ??



Le jeudi 09 septembre 2004 Ã 20:35 +0200, Kim B. Nielsen a Ãcrit :
> Ricardo Veguilla wrote:
> 
> >On Thu, 2004-09-09 at 12:22 +0200, Kim B. Nielsen wrote:
> >  
> >
> >>Ok... But what to do now ??
> >>
> >>    
> >>
> >
> >You can:
> >
> >a) Update yum manually.
> >
> >Download the latest yum from:
> >http://download.fedora.redhat.com/pub/fedora/linux/core/development/i386/
> >and update it manually (rpm -Uhv ) and then use yum to update your
> >system. 
> >
> >b) use "up2date" to update yum an then update the system
> >
> >c) use "up2date" to update the whole system
> >

d)

[root rousalka ~]# apt-get dist-upgrade
Reading Package Lists... Done
Building Dependency Tree... Done
Calculating Upgrade... Done
The following packages will be upgraded
   ImageMagick (6.0.6.2-1 => 6.0.6.2-2)
   ImageMagick-perl (6.0.6.2-1 => 6.0.6.2-2)
   MAKEDEV (3.11-1 => 3.12-1)
   arts (1.3.0-1 => 1.3.0-3)
   authconfig (4.6.3-2 => 4.6.4-2)
   authconfig-gtk (4.6.3-2 => 4.6.4-2)
   cdda2wav (2.01.0.a37.99-1 => 2.01.0.a38-2)
   cdrecord (2.01.0.a37.99-1 => 2.01.0.a38-2)
   control-center (2.7.1-2 => 2.7.1-3)
   dev (3.11-1 => 3.12-1)
   devlabel (0.48.03-2 => 0.48.03-4)
   eject (2.0.13-9 => 2.0.13-10)
   finger (0.17-25 => 0.17-26)
   firefox (0.9.3-7 => 0.9.3-8)
   glibc (2.3.3-47 => 2.3.3-49)
   glibc-common (2.3.3-47 => 2.3.3-49)
   glibc-devel (2.3.3-47 => 2.3.3-49)
   glibc-headers (2.3.3-47 => 2.3.3-49)
   gnumeric (1.2.13-1 => 1.2.13-2)
   gtk2 (2.4.9-5 => 2.4.9-6)
   gtk2-devel (2.4.9-5 => 2.4.9-6)
   hwdata (0.125-1 => 0.130-1)
   initscripts (7.77-1 => 7.78-2)
   iproute (2.6.9-1 => 2.6.9-2)
   kdebase (3.3.0-1 => 3.3.0-3)
   kdelibs (3.3.0-1 => 3.3.0-2)
   kudzu (1.1.85-1 => 1.1.88-1)
   kudzu-devel (1.1.85-1 => 1.1.88-1)
   libgnomecups (0.1.11-3 => 0.1.11-4)
   libgnomeprint22 (2.7.1-5 => 2.7.1-7)
   libgnomeprintui22 (2.7.1-5 => 2.7.1-7)
   libselinux (1.17.8-2 => 1.17.9-1)
   libselinux-devel (1.17.8-2 => 1.17.9-1)
   mkinitrd (4.1.9-1 => 4.1.10-1)
   mkisofs (2.01.0.a37.99-1 => 2.01.0.a38-2)
   net-snmp (5.1.2-1 => 5.1.2-4)
   net-tools (1.60-35 => 1.60-36)
   nscd (2.3.3-47 => 2.3.3-49)
   pango (1.5.2-2 => 1.5.2-3)
   pango-devel (1.5.2-2 => 1.5.2-3)
   passwd (0.68-9 => 0.68-10)
   popt (1.9.1-1 => 1.9.1-2)
   rpm (4.3.2-1 => 4.3.2-2)
   rpm-build (4.3.2-1 => 4.3.2-2)
   rpm-devel (4.3.2-1 => 4.3.2-2)
   rpm-python (4.3.2-1 => 4.3.2-2)
   selinux-policy-targeted (1.17.9-2 => 1.17.10-2)
   shared-mime-info (0.15-2 => 0.15-3)
   system-config-keyboard (1.2.1-2 => 1.2.2-1)
   system-config-kickstart (2.5.12-3 => 2.5.13-1)
   system-config-language (1.1.5-2 => 1.1.6-2)
   system-config-mouse (1.2.7-1 => 1.2.8-1)
   system-config-printer (0.6.111-1 => 0.6.112-1)
   system-config-printer-gui (0.6.111-1 => 0.6.112-1)
   system-config-rootpassword (1.1.3-2 => 1.1.5-1)
   system-config-securitylevel (1.4.2-2 => 1.4.3-1)
   system-config-securitylevel-tui (1.4.2-2 => 1.4.3-1)
   udev (030-20 => 030-23)
   umb-scheme (3.2-33 => 3.2-34)
   vim-X11 (6.3.020-1 => 6.3.025-2)
   vim-common (6.3.020-1 => 6.3.025-2)
   vim-enhanced (6.3.020-1 => 6.3.025-2)
   vim-minimal (6.3.020-1 => 6.3.025-2)
   xorg-x11 (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-Mesa-libGL (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-Mesa-libGLU (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-Xvfb (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-deprecated-libs (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-devel (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-font-utils (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-libs (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-tools (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-xauth (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-xdm (6.7.99.903-5 => 6.7.99.903-6)
   xorg-x11-xfs (6.7.99.903-5 => 6.7.99.903-6)
The following NEW packages will be installed:
   rpm-libs (4.3.2-2)
75 upgraded, 1 newly installed, 0 removed and 0 not upgraded.
Need to get 150MB of archives.
After unpacking 21,7MB of additional disk space will be used.
Do you want to continue? [Y/n]

(of course locating an aptable rawhide mirror is not always easy)

Cheers,

-- 
Nicolas Mailhot

Attachment: signature.asc
Description: Ceci est une partie de message =?ISO-8859-1?Q?num=E9riquement?= =?ISO-8859-1?Q?_sign=E9e?=


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]