[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: yum and local cache



On Fri, 2004-09-10 at 10:01 -0500, Otto Haliburton wrote:
> > livna works fine. the urls have changed which could be causing your
> > problems:
> > 
> > [livna-stable]
> > name=Livna.org for FC$releasever ($basearch) (stable)
> > baseurl= http://rpm.livna.org/fedora/$releasever/$basearch/RPMS.stable
> > gpgcheck=1
> > 
> > [livna-unstable]
> > name=Livna.org for FC$releasever ($basearch) (unstable)
> > baseurl=http://rpm.livna.org/fedora/$releasever/$basearch/RPMS.unstable
> > gpgcheck=1
> > 
> > [livna-testing]
> > name=Livna.org for FC$releasever ($basearch) (testing)
> > baseurl=http://rpm.livna.org/fedora/$releasever/$basearch/RPMS.testing
> > gpgcheck=1
> > 
> > 
> > 
> Look I was just confirming the problem, I had used the yum 2.0... and
> everything work, immediately after manually installing the new yum if failed
> on the livna repository and didn't proceed past that point.  I wasn't
> complaining just confirming.  I can wait until it is fixed it is no BFD.

I had the same problem. It seems that livna changed the URLs at the same
time they started making yum 2.1 compatible repodata. So unless you fix
your yum.conf, it's not going to get fixed.

tjb
-- 
=======================================================================
| Thomas Baker                                  email: tjb unh edu    |
| Systems Programmer                                                  |
| Research Computing Center                     voice: (603) 862-4490 |
| University of New Hampshire                     fax: (603) 862-1761 |
| 332 Morse Hall                                                      |
| Durham, NH 03824 USA              http://wintermute.sr.unh.edu/~tjb |
=======================================================================



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]