[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: status of up2date and rhn-applet



On Wed, Nov 30, 2005 at 10:09:04PM -0500, Jeremy Katz wrote:
> On Wed, 2005-11-30 at 16:44 +0100, Rudolf Kastl wrote:
> > 30 Nov 2005 11:18:03 +0100, Benny Amorsen <benny+usenet amorsen dk>:
> > > >>>>> "sv" == seth vidal <skvidal phy duke edu> writes:
> > > sv> Well, to be clear ipw2200 is just firmware - the module is in the
> > > sv> kernel package.
> > >
> > > The 1.0.0 module is in the kernel package. No WPA, and horribly buggy.
> > > ATrpms has 1.0.8.
> > 
> > i agree... upgrading the ipw2200 module would make it alot more useable.
> > actually yet i just rolled my own cause for my laptop the currently
> > shipped version is unacceptable.
> 
> The way to get modules upgraded is to get them upgraded upstream.
> 
> Luckily, in this case, 2.6.15-rc .already seems to contain 1.1.3 :)

There is no latest than 1.0.8.
-- 
Axel.Thimm at ATrpms.net

Attachment: pgpZU9cyUsZfB.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]