[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: status of up2date and rhn-applet



Am Donnerstag, den 01.12.2005, 12:25 +0100 schrieb Axel Thimm:
> On Wed, Nov 30, 2005 at 10:09:04PM -0500, Jeremy Katz wrote:
> > On Wed, 2005-11-30 at 16:44 +0100, Rudolf Kastl wrote:
> > > i agree... upgrading the ipw2200 module would make it alot more useable.
> > Luckily, in this case, 2.6.15-rc .already seems to contain 1.1.3 :)
> There is no latest than 1.0.8.

Axel, you should be able to guess that small error in this conversation
yourself. ;-) The 2.6.15-rc contains
version 1.1.3 of ipw2100
and
version 1.0.8 of ipw2200

For details see:
http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blob;h=77d2a21d4cd00f879abe206480f80ea75441aca7;hb=5666c0947ede0432ba5148570aa66ffb9febff5b;f=drivers/net/wireless/ipw2100.c
http://www.kernel.org/git/?p=linux/kernel/git/torvalds/linux-2.6.git;a=blob;h=5e7c7e944c9deb8190d271486737041275f85dcf;hb=5666c0947ede0432ba5148570aa66ffb9febff5b;f=drivers/net/wireless/ipw2200.c


CU
thl


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]