[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051201 changes



New package HelixPlayer
	Open source media player based on the Helix framework

New package apmd
	Advanced Power Management (APM) BIOS utilities for laptops.

New package frysk
	Frysk execution analysis tool

New package gpart
	A program for recovering corrupt partition tables.

New package kernel-xen
	Older kernel (temporary) to enable xen packages for rawhide

New package kon2
	KON - Kanji ON Linux console

New package longrun
	Utility to change processor speed on Transmeta CPUs.

New package mkbootdisk
	Creates a boot floppy disk for booting a system.

New package openCryptoki
	Implementation of Cryptoki v2.11 for IBM Crypto Hardware

New package s390utils
	Linux/390 specific utilities.

New package xorg-x11-drv-apm
	Xorg X11 apm video driver

New package xorg-x11-drv-ark
	Xorg X11 ark video driver

New package xorg-x11-drv-chips
	Xorg X11 chips video driver

New package xorg-x11-drv-cirrus
	Xorg X11 cirrus video driver

New package xorg-x11-drv-cyrix
	Xorg X11 cyrix video driver

New package xorg-x11-drv-glint
	Xorg X11 glint video driver

New package xorg-x11-drv-i128
	Xorg X11 i128 video driver

New package xorg-x11-drv-i740
	Xorg X11 i740 video driver

New package xorg-x11-drv-neomagic
	Xorg X11 neomagic video driver

New package xorg-x11-drv-nsc
	Xorg X11 nsc video driver

New package xorg-x11-drv-rendition
	Xorg X11 rendition video driver

New package xorg-x11-drv-tseng
	Xorg X11 tseng video driver

New package xorg-x11-drv-v4l
	Xorg X11 v4l video driver


 
Updated Packages:

cairo-java-1.0.0-10
-------------------
* Wed Oct 12 2005 Igor Foox <ifoox rehdat com> - 1.0.0-10
- Added dependency on java-1.4.2-gcj-compat for a javadoc generator (bug# 170494).

* Wed Oct 05 2005 Igor Foox <ifoox rehdat com> - 1.0.0-8
- Imported released 1.0.0 sources from upstream.

* Thu Sep 22 2005 Igor Foox <ifoxo redhat com> - 1.0.0-6
- Made cairo-pdf background optional.

glib-java-0.2.0-6
-----------------

kdeadmin-7:3.5.0-1
------------------
* Tue Nov 29 2005 Than Ngo <than redhat com> 7:3.5.0-1
- 3.5 final

libgconf-java-2.12.0-2
----------------------
* Wed Oct 05 2005 Igor Foox <ifoox redhat com> - 2.12.0-2
- Imported released 2.12.0 source from upstream.
- Changed optional installation prefix to /opt/frysk from /opt.
- Added dependency for libgtk-java.

* Sat Sep 24 2005 Igor Foox <ifoox redhat com> - 2.12.0-1
- Imported libgconf-2.12.0 from upstream.

* Fri May 20 2005 Ben Konrath <bkonrath redhat com> - 2.10.1-3
- Fix permissions on src zip.

libglade-java-2.12.0-5
----------------------
* Wed Oct 05 2005 Igor Foox <ifoox redhat com> - 2.12.0-5
- Imported released 2.12.0 sources from upstream.
- Changed optional installation prefix to /opt/frysk from /opt.
- Changed build depenedency on libgtk-java and libgnome-java to -devel.

* Sat Sep 24 2005 Igor Foox <ifoox redhat com> - 2.12.0-4
- Imported libglade-java 2.12.0 from upstream.

* Fri May 20 2005 Ben Konrath <bkonrath redhat com> - 2.10.1-5
- Fix permissions of src zip.

libgnome-java-2.12.0-2
----------------------
* Wed Oct 05 2005 Igor Foox <ifoox redhat com> - 2.12.0-2
- Import released 2.12.0 sources from upstream.
- Change optional installation path to /opt/frysk from /opt.
- Change build dependency on glib-java and libgtk-java to -devel.

* Sat Sep 24 2005 Igor Foox <ifoox redhat com> - 2.12.0-1
- Import libgnome-java 2.12.0.

* Fri May 20 2005 Ben Konrath <bkonrath redhat com> - 2.10.1-3
- Fix permission on src zip.

libgtk-java-2.8.0-7
-------------------
* Wed Oct 05 2005 Igor Foox <ifoox redhat com> - 2.8.0-7
- Changed build dependency on cairo-java and glib-java to -devel.

* Wed Oct 05 2005 Igor Foox <ifoox redhat com> - 2.8.0-6
- Imported released 2.8.0 sources from upstream.
- Changed optional installation prefix to /opt/frysk from /opt.

* Fri Sep 23 2005 Igor Foox <ifoox redhat com> - 2.8.0-5
- Updated to 2.8.0 upstream libgtk-java.

vim-1:6.4.003-1
---------------
* Wed Nov 30 2005 Karsten Hopp <karsten redhat de> 6.4.003-1
- patchlevel 3
- remove withgui switch as we include vim-X11 in all our distributions now 
  (#174271)

vnc-4.1.1-22
------------
* Fri Nov 18 2005 Tim Waugh <twaugh redhat com> 4.1.1-22
- Extension module is not available on all architectures.

* Fri Nov 18 2005 Tim Waugh <twaugh redhat com> 4.1.1-21
- Install extension module into the correct directory.

* Fri Nov 18 2005 Tim Waugh <twaugh redhat com> 4.1.1-20
- Fix font path correctly (bug #173160).

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5



Broken deps for ia64
----------------------------------------------------------
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11









Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]