[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: yum update conflict today (FC4)



On 12/1/05, Rex Dieter <rdieter math unl edu> wrote:
> By that token, graphviz will conflict with Fedora Extras' gc-devel as well.

Uhm did you forget that you wrote this changelog for gc-devel? Or
perhaps the real Rex Dieter has been replaced with an evil cyborg
mailinglist posting robot?

* Thu Oct 02 2003 Rex Dieter <rexdieter at sf.net> 0:6.2-0.fdr.3
- OK, put manpage in man3.

gc-devel and graphviz on FC4 from Extras install fine together on my
FC4 machine that is not using 3rd party repos.   In fact anyone with
yum-utils installed can use repoquery -ql
to review the file payload for both these packages without installing
them.. before bringing it up on the mailinglist. Luckily I don't
actually trust anyone, so I've done it for you.
graphviz has /usr/share/man/man1/gc.1.gz
gc-devel has /usr/share/man/man3/gc.3.gz

No conflict inside Fedora Extras.

-jef"Move along, nothing to see here"spaleta


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]