[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: status of up2date and rhn-applet



On Thu, Dec 01, 2005 at 08:37:23AM -0800, Jesse Keating wrote:
> 
> So it seems things have changed since I last tried ATrpms in the FC3
> days.  Back then, every rpm seemed to dep on an atrpms package, which in
> turn depd on a lot of core replacements.  This doesn't seem to be the
> case anymore.  This is why I made the disclaimer that I hadn't tried
> atrpms in a while.

FWIW, installing ATrpms' perl-Template-Toolkit package prompts you to install
a package called atrpms to satisfy its dependencies.

Emmanuel


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]