[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051202 changes



New package php-pear
	PHP Extension and Application Repository framework

New package squashfs-tools
	squashfs utilities

New package udapl
	A library for direct userspace use of RDMA protocols


 
Updated Packages:

NetworkManager-0.5.1-5
----------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.5.1-5
- rebuild for new dbus

anaconda-10.90.12-1
-------------------
* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.12-1
- some release notes viewer fixing (dcantrell)
- allow %pre scripts in an %include (clumens, #166100)
- fix the squashfs stuff to actually work
- hack around slang not initializing utf8 mode so that we have line 
  drawing chars (#174761)

* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.11-1
- reworded media check prompt (dcantrell, #174472)
- let's try squashfs...

* Wed Nov 30 2005 Jeremy Katz <katzj redhat com> - 10.90.10-1
- Don't split transactions on not split install types (pnasrat, #174033)
- Fix None vs "" for vncpasswd in test mode (Patrick Mansfield)
- Make release notes viewer as large as the screen (dcantrell)
- Allow system-logos instead of fedora-logos for the package name
- Try to build SELinux policy so that things work with selinux 
  2.x policy (#174563)

apr-1.2.2-1
-----------
* Fri Dec 02 2005 Joe Orton <jorton redhat com> 1.2.2-1
- update to 1.2.2

* Wed Nov 30 2005 Warren Togami <wtogami redhat com> 0.9.7-4
- rebuild against gcc-4.1.0

apr-util-1.2.2-1
----------------
* Fri Nov 25 2005 Joe Orton <jorton redhat com> 1.2.2-1
- update to 1.2.2

avahi-0.6-4
-----------
* Wed Nov 30 2005 Jason Vas Dias<jvdias redhat com> - 0.6-3
- fix bug 172047 - tools should require python-twisted
- fix bug 173985 - docs directory permissions

bind-24:9.3.1-26
----------------
* Thu Dec 01 2005 Jason Vas Dias <jvdias redhat com> - 24:9.3.1-25
- rebuild for new dbus 0.6 dependency; remove use of 
  DBUS_NAME_FLAG_PROHIBIT_REPLACEMENT

bluez-pin-0.24-3
----------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.24-3
- rebuild for the new dbus

bluez-utils-2.22-2
------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 2.22-2
- rebuild for the new dbus

checkpolicy-1.27.19-1
---------------------
* Thu Dec 01 2005 Dan Walsh <dwalsh redhat com> 1.27.19-1
- Latest upgrade from NSA
	* Added error checking of all ebitmap_set_bit calls for out of
	  memory conditions.
	* Merged removal of compatibility handling of netlink classes
	  (requirement that policies with newer versions include the
	   netlink class definitions, remapping of fine-grained netlink
	   classes in newer source policies to single netlink class when
	   generating older policies) from George Coker.

chkconfig-1.3.25-1
------------------
* Wed Nov 30 2005 Bill Nottingham <notting redhat com> 1.3.25-1
- return an error if changing services fails (#150235)

control-center-1:2.13.2-1
-------------------------
* Fri Dec 02 2005 Matthias Clasen <mclasen redhat com> - 1:2.13.2-1
- Update to 2.13.2

cups-1:1.1.23-26
----------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 1:1.1.23-26
- rebuild for new dbus

curl-7.15.0-3
-------------
* Wed Nov 30 2005 Ivana Varekova <varekova redhat com> 7.15.0-3
- fix curl-config bug 174556 - missing vernum value

dbus-0.60-1
-----------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.60-1
- upgrade to 0.60

desktop-printing-0.19-4
-----------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.19-4
- rebuild for new dbus

dhcdbd-1.11-1.FC5
-----------------
* Thu Dec 01 2005 Jason Vas Dias <jvdias redhat com> 1.11-1
- Rebuild for new dbus-0.6 dependency; remove use of
  DBUS_NAME_FLAG_PROHIBIT_REPLACEMENT

evince-0.4.0-3
--------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.4.0-3
- rebuild for new dbus

firstboot-1.3.54-1
------------------
* Wed Nov 30 2005 Chris Lumens <clumens redhat com> 1.3.54-1
- Use system-config-users for user/group/password validation (#174255).

gdk-pixbuf-1:0.22.0-21
----------------------
* Thu Dec 01 2005 Matthias Clasen <mclasen redhat com> - 1:0.22.0-21
- Fix path of rgb.txt

gnome-applets-1:2.12.1-4
------------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 1:2.12.1-4
- rebuild for new dbus

gnome-power-manager-0.3.1-2
---------------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.3.1-2
- rebuild for new dbus

gnome-screensaver-0.0.20-2
--------------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.0.20-2
- rebuild for new dbus

gnome-system-monitor-2.13.2-1
-----------------------------
* Fri Dec 02 2005 Matthias Clasen <mclasen redhat com> 2.13.2-1
- Update to 2.13.2

gnome-utils-1:2.13.2-4
----------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com>
- rebuild for new dbus

gnome-vfs2-2.12.1.1-7
---------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 2.12.1.1-7
- rebuild for new dbus

gnome-volume-manager-1.5.3-3
----------------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 1.5.3-3
- rebuild for new dbus

gnomemeeting-1.2.2-5
--------------------
* Wed Nov 30 2005 Alexander Larsson <alexl redhat com> 1.2.2-5
- Rebuild for new openssl
- enable deprecated ldap calls

hal-0.5.5.1-2
-------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.5.5.1-2
- Rebuild for dbus 0.60

hal-cups-utils-0.5.4-2
----------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.5.4-2
- rebuild for new dbus

kbd-1.12-12
-----------
* Thu Dec 01 2005 Miloslav Trmac <mitr redhat com> - 1.12-12
- Don't reload the keymap in unicode_start (#172425)

kdeaccessibility-1:3.5.0-1
--------------------------
* Thu Dec 01 2005 Than Ngo <than redhat com> 1:3.5.0-1
- 3.5

kdebase-6:3.5.0-0.2.rc2
-----------------------
* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 6:3.5.0-0.2.rc2
- rebuild for new dbus

kdegraphics-7:3.5.0-1
---------------------
* Wed Nov 30 2005 Than Ngo <than redhat com> 7:3.5.0-1
- 3.5

kdelibs-6:3.5.0-1
-----------------
* Thu Dec 01 2005 Than Ngo <than redhat com> 6:3.5.0-1
- add fix for modular X, thanks to Ville Skyttä #174131
- probably fix #174541

kdemultimedia-6:3.5.0-1
-----------------------
* Tue Nov 29 2005 Than Ngo <than redhat com> 6:3.5.0-1
- 3.5 final

kdenetwork-7:3.5.0-1
--------------------
* Wed Nov 30 2005 Than Ngo <than redhat com> 7:3.5.0-1
- 3.5

kdeutils-6:3.5.0-1
------------------
* Wed Nov 30 2005 Than Ngo <than redhat com> 6:3.5.0-1
- 3.5

kernel-2.6.14-1.1735_FC5
------------------------
* Fri Dec 02 2005 Dave Jones <davej redhat com>
- Better fix for the NFSD cache_change_attribute fix. (#174010)

krb5-auth-dialog-0.5-2
----------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.5-2
- rebuild for new dbus

libbonobo-2.13.0-1
------------------
* Thu Dec 01 2005 Matthias Clasen <mclasen redhat com> 2.13.0
- Update to 2.13.0

libbonoboui-2.13.0-1
--------------------
* Thu Dec 01 2005 Matthias Clasen <mclasen redhat com> - 2.13.0-1
- Update to 2.13.0

libc-client-2002e-18
--------------------
* Thu Dec 01 2005 Nalin Dahyabhai <nalin redhat com> 2002e-18
- rebuild

* Thu Dec 01 2005 Nalin Dahyabhai <nalin redhat com> 2002e-17
- account for the /usr/share/ssl -> /etc/pki/tls move in the patch which
  sets the locations at compile-time (more of #165967)

libgnome-2.13.2-1
-----------------
* Wed Nov 30 2005 Matthias Clasen <mclasen redhat com> - 2.13.2-1
- Update to 2.13.2
- Drop upstreamed patches

* Mon Oct 24 2005 Matthias Clasen <mclasen redhat com> - 2.12.0.1-2
- Add schema for some new keys

* Thu Sep 29 2005 Matthias Clasen <mclasen redhat com> - 2.12.0.1-1
- Update to 2.12.0.1

libgnomecups-0.2.2-3
--------------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.2.2-3
- rebuild for new dbus

libgsf-1.13.3-1
---------------
* Fri Dec 02 2005 Matthias Clasen <mclasen redhat com> 1.13.3-1
- Update to 1.13.3

libibverbs-1.0.rc4-0.4265.1.FC4
-------------------------------

libmthca-1.0.rc4-0.4265.1.FC5
-----------------------------

libsdp-0.90-0.4265.1.FC5
------------------------

libselinux-1.27.28-1
--------------------
* Thu Dec 01 2005 Dan Walsh <dwalsh redhat com> 1.27.28-1
- Update to latest from NSA
	* Added MATCHPATHCON_VALIDATE flag for set_matchpathcon_flags() and
	  modified matchpathcon implementation to make context validation/
	  canonicalization optional at matchpathcon_init time, deferring it
	  to a successful matchpathcon by default unless the new flag is set
	  by the caller.
	* Added matchpathcon_init_prefix() interface, and
	  reworked matchpathcon implementation to support selective
	  loading of file contexts entries based on prefix matching
	  between the pathname regex stems and the specified path
	  prefix (stem must be a prefix of the specified path prefix).

libwnck-2.13.2-1
----------------
* Wed Nov 30 2005 Matthias Clasen <mclasen redhat com> - 2.13.2-1
- Update to 2.13.2

mc-1:4.6.1a-4
-------------
* Thu Dec 01 2005 Jindrich Novy <jnovy redhat com> 4.6.1a-4
- don't segfault when LANG is not set, thanks to Andy Shevchenko (#174070)
- drop specsyntax patch, applied upstream
- sync NVRE with Fedoras
- depend on external slang [now updated to 2.0.5] (#174662)

metacity-2.13.3-1
-----------------
* Thu Dec 01 2005 Matthias Clasen <mclasen redhat com> 2.13.3-1
- Update to 2.13.3

mlocate-0.11-2
--------------
* Fri Dec 02 2005 Miloslav Trmac <mitr redhat com> - 0.11-2
- Comment out DAILY_UPDATE from updatedb.conf (#174693)
nautilus-cd-burner-2.13.2-1
---------------------------
* Fri Dec 02 2005 Matthias Clasen <mclasen redhat com>  2.13.2-1
- Update to 2.13.2

* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 2.12.1-2
- rebuild for new dbus

ncurses-5.4-22
--------------
* Thu Dec 01 2005 Petr Raszyk <praszyk redhat com> 5.4-22
- Rebuild.

* Thu Dec 01 2005 Petr Raszyk <praszyk redhat com> 5.4-21
- Clear window after: filter()+'terminal-resizing'+endwin()
  doupdate()+endwin()
  See bug #174498, patch ncurses-5.4-endwinfilter.patch

openh323-1.15.6-3
-----------------
* Thu Dec 01 2005 Alexander Larsson <alexl redhat com> 1.15.6-3
- Rebuild with new openssl

opensm-1.0-0.4265.1.FC5
-----------------------

perl-3:5.8.7-0.8.fc5
--------------------
* Thu Dec 01 2005 Jason Vas Dias <jvdias redhat com> - 3:5.8.7-0.8
- fix bug 174684 / CVE-2005-3962: sprintf integer overflow vulnerability
  backport upstream patch #26240

* Wed Nov 09 2005 Jason Vas Dias <jvdias redhat com> - 3:5.8.7-0.7
- fix bug 136009: restore MakeMaker support for LD_RUN_PATH, 
  while removing empty LD_RUN_PATH

* Tue Nov 08 2005 Jason Vas Dias <jvdias redhat com> - 3:5.8.7-0.7
- fix bug 172739: upstream bug 36521 : deep recursion and segfault
  in CGI::Carp::warn with 'use diagnostics' : applied patch 25160.
- fix CAN-2004-0976: insecure use of temp files (ala Debian)

php-5.1.1-2
-----------
* Mon Nov 28 2005 Joe Orton <jorton redhat com> 5.1.1-2
- update to 5.1.1
- remove pear subpackage
- enable pdo extensions (php-pdo subpackage)
- remove non-standard conditional module builds
- enable xmlreader extension

pm-utils-0.07-3
---------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 0.07-3
- rebuild for the new dbus

rhythmbox-0.9.2-2
-----------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com>
- rebuild for new dbus

* Wed Nov 30 2005 Matthias Clasen <mclasen redhat com>
- Update to 0.9.2

scim-anthy-0.8.0-1.fc5
----------------------
* Thu Dec 01 2005 Akira TAGOH <tagoh redhat com> - 0.8.0-1
- New upstream release.

selinux-doc-1.23.3-2
--------------------
* Thu Dec 01 2005 Dan Walsh <dwalsh redhat com> 1.23.3-2
- Add README.MODULES to distribution

* Thu Nov 17 2005 Dan Walsh <dwalsh redhat com> 1.23.3-1
- Update to NSA Release version
	* Updated CREDITS.
	* Updated README.MODULES.

selinux-policy-2.0.7-2
----------------------
* Sat Nov 29 2003 Dan Walsh <dwalsh redhat com> 2.0.7-2
- No longer installing policy.20 file, anaconda handles the building of the app.

shared-mime-info-0.16.cvs20051201-1
-----------------------------------
* Thu Dec 01 2005 Matthias Clasen <mclasen redhat com> - 0.16.cvs20051201-1
- Incorporate upstream changes

spamassassin-3.1.0-3.fc5
------------------------
* Thu Dec 01 2005 Warren Togami <wtogami redhat com> - 3.1.0-3
- #174579 nls spamd init script (Rudolf Kastl)

usermode-1.84-1
---------------
* Thu Dec 01 2005 Jindrich Novy <jnovy redhat com> 1.84-1
- usermode-gtk dialog stays always on top, thanks to Pierre Ossman (#80634)

vnc-4.1.1-26
------------
* Thu Dec 01 2005 Tim Waugh <twaugh redhat com> 4.1.1-26
- Apply patch to allow vncviewer window reparenting (bug #174640).
- Build again on s390/s390x (bug #174569).

* Thu Dec 01 2005 Tim Waugh <twaugh redhat com> 4.1.1-25
- Actually initialise the vnc extension in Xvnc.
- Disable lbx.

xchat-1:2.6.0-3
---------------
* Thu Dec 01 2005 John (J5) Palmieri <johnp redhat com> - 1:2.6.0-3
- rebuild for new dbus

xrestop-0.2-6
-------------
* Thu Dec 01 2005 Karsten Hopp <karsten redhat de> 0.2-6
- fix build requirements

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	avahi-tools - 0.6-4.i386 requires python-twisted
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	evolution - 2.4.1-8.i386 requires libdbus-1.so.1
	evolution - 2.4.1-8.i386 requires libdbus-glib-1.so.1
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnome-media - 2.12.0-2.i386 requires libnautilus-burn.so.2
	gnome-python2-nautilus-cd-burner - 2.12.1-6.i386 requires libnautilus-burn.so.2
	httpd - 2.0.54-16.i386 requires libapr-0.so.0
	httpd - 2.0.54-16.i386 requires libaprutil-0.so.0
	kdesdk - 3.4.92-2.i386 requires libapr-0.so.0
	kdesdk - 3.4.92-2.i386 requires libaprutil-0.so.0
	librsvg2 - 2.13.3-1.i386 requires libgsf-1.so.1
	libwpd - 0.8.3-1.i386 requires libgsf-1.so.1
	libwpd-tools - 0.8.3-1.i386 requires libgsf-1.so.1
	mod_perl - 2.0.2-2.i386 requires libapr-0.so.0
	mod_perl - 2.0.2-2.i386 requires libaprutil-0.so.0
	rhythmbox - 0.9.2-2.i386 requires libnautilus-burn.so.2
	sound-juicer - 2.11.91-1.i386 requires libnautilus-burn.so.2
	subversion - 1.2.3-4.i386 requires libapr-0.so.0
	subversion - 1.2.3-4.i386 requires libaprutil-0.so.0
	subversion-javahl - 1.2.3-4.i386 requires libapr-0.so.0
	subversion-javahl - 1.2.3-4.i386 requires libaprutil-0.so.0
	subversion-perl - 1.2.3-4.i386 requires libapr-0.so.0
	subversion-perl - 1.2.3-4.i386 requires libaprutil-0.so.0
	subversion-ruby - 1.2.3-4.i386 requires libapr-0.so.0
	subversion-ruby - 1.2.3-4.i386 requires libaprutil-0.so.0



Broken deps for ia64
----------------------------------------------------------
	avahi-tools - 0.6-4.ia64 requires python-twisted
	evolution - 2.4.1-8.ia64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.ia64 requires libdbus-glib-1.so.1()(64bit)
	gnome-media - 2.12.0-2.ia64 requires libnautilus-burn.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.12.1-6.ia64 requires libnautilus-burn.so.2()(64bit)
	httpd - 2.0.54-16.ia64 requires libaprutil-0.so.0()(64bit)
	httpd - 2.0.54-16.ia64 requires libapr-0.so.0()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-1.so.1()(64bit)
	kdesdk - 3.4.92-2.ia64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.ia64 requires libaprutil-0.so.0()(64bit)
	librsvg2 - 2.13.3-1.ia64 requires libgsf-1.so.1()(64bit)
	libwpd - 0.8.3-1.ia64 requires libgsf-1.so.1()(64bit)
	libwpd-tools - 0.8.3-1.ia64 requires libgsf-1.so.1()(64bit)
	mod_perl - 2.0.2-2.ia64 requires libapr-0.so.0()(64bit)
	mod_perl - 2.0.2-2.ia64 requires libaprutil-0.so.0()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	rhythmbox - 0.9.2-2.ia64 requires libnautilus-burn.so.2()(64bit)
	sound-juicer - 2.11.91-1.ia64 requires libnautilus-burn.so.2()(64bit)
	subversion - 1.2.3-4.ia64 requires libaprutil-0.so.0()(64bit)
	subversion - 1.2.3-4.ia64 requires libapr-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.ia64 requires libaprutil-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.ia64 requires libapr-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.ia64 requires libaprutil-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.ia64 requires libapr-0.so.0()(64bit)



Broken deps for ppc
----------------------------------------------------------
	avahi-tools - 0.6-4.ppc requires python-twisted
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	evolution - 2.4.1-8.ppc requires libdbus-1.so.1
	evolution - 2.4.1-8.ppc requires libdbus-glib-1.so.1
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnome-media - 2.12.0-2.ppc requires libnautilus-burn.so.2
	gnome-python2-nautilus-cd-burner - 2.12.1-6.ppc requires libnautilus-burn.so.2
	httpd - 2.0.54-16.ppc requires libapr-0.so.0
	httpd - 2.0.54-16.ppc requires libaprutil-0.so.0
	kdesdk - 3.4.92-2.ppc requires libapr-0.so.0
	kdesdk - 3.4.92-2.ppc requires libaprutil-0.so.0
	librsvg2 - 2.13.3-1.ppc requires libgsf-1.so.1
	libwpd - 0.8.3-1.ppc requires libgsf-1.so.1
	libwpd-tools - 0.8.3-1.ppc requires libgsf-1.so.1
	mod_perl - 2.0.2-2.ppc requires libapr-0.so.0
	mod_perl - 2.0.2-2.ppc requires libaprutil-0.so.0
	rhythmbox - 0.9.2-2.ppc requires libnautilus-burn.so.2
	sound-juicer - 2.11.91-1.ppc requires libnautilus-burn.so.2
	subversion - 1.2.3-4.ppc requires libapr-0.so.0
	subversion - 1.2.3-4.ppc requires libaprutil-0.so.0
	subversion-javahl - 1.2.3-4.ppc requires libapr-0.so.0
	subversion-javahl - 1.2.3-4.ppc requires libaprutil-0.so.0
	subversion-perl - 1.2.3-4.ppc requires libapr-0.so.0
	subversion-perl - 1.2.3-4.ppc requires libaprutil-0.so.0
	subversion-ruby - 1.2.3-4.ppc requires libapr-0.so.0
	subversion-ruby - 1.2.3-4.ppc requires libaprutil-0.so.0



Broken deps for ppc64
----------------------------------------------------------
	avahi-tools - 0.6-4.ppc64 requires python-twisted
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	evolution - 2.4.1-8.ppc64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.ppc64 requires libdbus-glib-1.so.1()(64bit)
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnome-media - 2.12.0-2.ppc64 requires libnautilus-burn.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.12.1-6.ppc64 requires libnautilus-burn.so.2()(64bit)
	httpd - 2.0.54-16.ppc64 requires libaprutil-0.so.0()(64bit)
	httpd - 2.0.54-16.ppc64 requires libapr-0.so.0()(64bit)
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-1.so.1()(64bit)
	kdesdk - 3.4.92-2.ppc64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.ppc64 requires libaprutil-0.so.0()(64bit)
	librsvg2 - 2.13.3-1.ppc64 requires libgsf-1.so.1()(64bit)
	libwpd - 0.8.3-1.ppc64 requires libgsf-1.so.1()(64bit)
	libwpd-tools - 0.8.3-1.ppc64 requires libgsf-1.so.1()(64bit)
	mod_perl - 2.0.2-2.ppc64 requires libapr-0.so.0()(64bit)
	mod_perl - 2.0.2-2.ppc64 requires libaprutil-0.so.0()(64bit)
	rhythmbox - 0.9.2-2.ppc64 requires libnautilus-burn.so.2()(64bit)
	sound-juicer - 2.11.91-1.ppc64 requires libnautilus-burn.so.2()(64bit)
	subversion - 1.2.3-4.ppc64 requires libaprutil-0.so.0()(64bit)
	subversion - 1.2.3-4.ppc64 requires libapr-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.ppc64 requires libaprutil-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.ppc64 requires libapr-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.ppc64 requires libaprutil-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.ppc64 requires libapr-0.so.0()(64bit)



Broken deps for s390
----------------------------------------------------------
	avahi-tools - 0.6-4.s390 requires python-twisted
	evolution - 2.4.1-8.s390 requires libdbus-1.so.1
	evolution - 2.4.1-8.s390 requires libdbus-glib-1.so.1
	httpd - 2.0.54-16.s390 requires libapr-0.so.0
	httpd - 2.0.54-16.s390 requires libaprutil-0.so.0
	kdesdk - 3.4.92-2.s390 requires libapr-0.so.0
	kdesdk - 3.4.92-2.s390 requires libaprutil-0.so.0
	librsvg2 - 2.13.3-1.s390 requires libgsf-1.so.1
	libwpd - 0.8.3-1.s390 requires libgsf-1.so.1
	libwpd-tools - 0.8.3-1.s390 requires libgsf-1.so.1
	mod_perl - 2.0.2-2.s390 requires libapr-0.so.0
	mod_perl - 2.0.2-2.s390 requires libaprutil-0.so.0
	rhythmbox - 0.9.1-1.s390 requires libdbus-1.so.1
	rhythmbox - 0.9.1-1.s390 requires libdbus-glib-1.so.1
	subversion - 1.2.3-4.s390 requires libapr-0.so.0
	subversion - 1.2.3-4.s390 requires libaprutil-0.so.0
	subversion-perl - 1.2.3-4.s390 requires libapr-0.so.0
	subversion-perl - 1.2.3-4.s390 requires libaprutil-0.so.0
	subversion-ruby - 1.2.3-4.s390 requires libapr-0.so.0
	subversion-ruby - 1.2.3-4.s390 requires libaprutil-0.so.0



Broken deps for s390x
----------------------------------------------------------
	avahi-tools - 0.6-4.s390x requires python-twisted
	evolution - 2.4.1-8.s390x requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.s390x requires libdbus-glib-1.so.1()(64bit)
	httpd - 2.0.54-16.s390x requires libaprutil-0.so.0()(64bit)
	httpd - 2.0.54-16.s390x requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.s390x requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.s390x requires libaprutil-0.so.0()(64bit)
	librsvg2 - 2.13.3-1.s390x requires libgsf-1.so.1()(64bit)
	libwpd - 0.8.3-1.s390x requires libgsf-1.so.1()(64bit)
	libwpd-tools - 0.8.3-1.s390x requires libgsf-1.so.1()(64bit)
	mod_perl - 2.0.2-2.s390x requires libapr-0.so.0()(64bit)
	mod_perl - 2.0.2-2.s390x requires libaprutil-0.so.0()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-1.so.1()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-glib-1.so.1()(64bit)
	subversion - 1.2.3-4.s390x requires libaprutil-0.so.0()(64bit)
	subversion - 1.2.3-4.s390x requires libapr-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.s390x requires libaprutil-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.s390x requires libapr-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.s390x requires libaprutil-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.s390x requires libapr-0.so.0()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	avahi-tools - 0.6-4.x86_64 requires python-twisted
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	evolution - 2.4.1-8.x86_64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.x86_64 requires libdbus-glib-1.so.1()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnome-media - 2.12.0-2.x86_64 requires libnautilus-burn.so.2()(64bit)
	gnome-python2-nautilus-cd-burner - 2.12.1-6.x86_64 requires libnautilus-burn.so.2()(64bit)
	httpd - 2.0.54-16.x86_64 requires libaprutil-0.so.0()(64bit)
	httpd - 2.0.54-16.x86_64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.x86_64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.x86_64 requires libaprutil-0.so.0()(64bit)
	librsvg2 - 2.13.3-1.x86_64 requires libgsf-1.so.1()(64bit)
	libwpd - 0.8.3-1.i386 requires libgsf-1.so.1
	libwpd - 0.8.3-1.x86_64 requires libgsf-1.so.1()(64bit)
	libwpd-tools - 0.8.3-1.x86_64 requires libgsf-1.so.1()(64bit)
	mod_perl - 2.0.2-2.x86_64 requires libapr-0.so.0()(64bit)
	mod_perl - 2.0.2-2.x86_64 requires libaprutil-0.so.0()(64bit)
	rhythmbox - 0.9.2-2.x86_64 requires libnautilus-burn.so.2()(64bit)
	sound-juicer - 2.11.91-1.x86_64 requires libnautilus-burn.so.2()(64bit)
	subversion - 1.2.3-4.x86_64 requires libaprutil-0.so.0()(64bit)
	subversion - 1.2.3-4.x86_64 requires libapr-0.so.0()(64bit)
	subversion-javahl - 1.2.3-4.x86_64 requires libaprutil-0.so.0()(64bit)
	subversion-javahl - 1.2.3-4.x86_64 requires libapr-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.x86_64 requires libaprutil-0.so.0()(64bit)
	subversion-perl - 1.2.3-4.x86_64 requires libapr-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.x86_64 requires libaprutil-0.so.0()(64bit)
	subversion-ruby - 1.2.3-4.x86_64 requires libapr-0.so.0()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]