[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: rawhide report: 20051203 changes



The package "dbus-qt" is no longer in fedora-devel, but attempting to remove it breaks a dependency from a package that is.

   # rpm -e dbus-qt
   error: Failed dependencies:
libdbus-qt-1.so.1 is needed by (installed) kdebase-3.5.0-0.1.rc2.i386

This broken dependency was not included in today's list of broken dependencies.

John



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]