[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051204 changes



 

 
Updated Packages:

kernel-2.6.14-1.1739_FC5
------------------------
* Sun Dec 04 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5

* Sat Dec 03 2005 Dave Jones <davej redhat com>
- 2.6.15-rc4-git2

* Fri Dec 02 2005 Dave Jones <davej redhat com>
- 2.6.15-rc4-git1
- sysfs debug on x86-64 too.

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	anaconda - 10.90.12-1.i386 requires libdevmapper.so.1.01(Base)
	anaconda - 10.90.12-1.i386 requires libdevmapper.so.1.01
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cryptsetup-luks-devel - 1.0.1-3.i386 requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.i386 requires libdevmapper.so.1.01
	device-mapper - 1.02.02-1.i386 requires libdevmapper.so.1.01(Base)
	device-mapper - 1.02.02-1.i386 requires libdevmapper.so.1.01
	device-mapper-multipath - 0.4.4-2.4.i386 requires libdevmapper.so.1.01(Base)
	device-mapper-multipath - 0.4.4-2.4.i386 requires libdevmapper.so.1.01
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	evolution - 2.4.1-8.i386 requires libdbus-1.so.1
	evolution - 2.4.1-8.i386 requires libdbus-glib-1.so.1
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	kdesdk - 3.4.92-2.i386 requires libapr-0.so.0
	kdesdk - 3.4.92-2.i386 requires libaprutil-0.so.0
	kpartx - 0.4.4-2.4.i386 requires libdevmapper.so.1.01(Base)
	kpartx - 0.4.4-2.4.i386 requires libdevmapper.so.1.01
	mod_auth_kerb - 5.0-7.i386 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.i386 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.i386 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.i386 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.i386 requires httpd-mmn = 0:20020903
	python-pyblock - 0.6-1.i386 requires libdevmapper.so.1.01(Base)
	python-pyblock - 0.6-1.i386 requires libdevmapper.so.1.01
	rhythmbox - 0.9.2-2.i386 requires libnautilus-burn.so.2



Broken deps for ia64
----------------------------------------------------------
	anaconda - 10.90.12-1.ia64 requires libdevmapper.so.1.01()(64bit)
	anaconda - 10.90.12-1.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	cryptsetup-luks-devel - 1.0.1-3.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	cryptsetup-luks-devel - 1.0.1-3.ia64 requires libdevmapper.so.1.01()(64bit)
	device-mapper - 1.02.02-1.ia64 requires libdevmapper.so.1.01()(64bit)
	device-mapper - 1.02.02-1.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.ia64 requires libdevmapper.so.1.01()(64bit)
	evolution - 2.4.1-8.ia64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.ia64 requires libdbus-glib-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-1.so.1()(64bit)
	kdesdk - 3.4.92-2.ia64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.ia64 requires libaprutil-0.so.0()(64bit)
	kpartx - 0.4.4-2.4.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	kpartx - 0.4.4-2.4.ia64 requires libdevmapper.so.1.01()(64bit)
	mod_auth_kerb - 5.0-7.ia64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ia64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ia64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ia64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ia64 requires httpd-mmn = 0:20020903
	python-pyblock - 0.6-1.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	python-pyblock - 0.6-1.ia64 requires libdevmapper.so.1.01()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	rhythmbox - 0.9.2-2.ia64 requires libnautilus-burn.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anaconda - 10.90.12-1.ppc requires libdevmapper.so.1.01(Base)
	anaconda - 10.90.12-1.ppc requires libdevmapper.so.1.01
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	cryptsetup-luks-devel - 1.0.1-3.ppc requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.ppc requires libdevmapper.so.1.01
	device-mapper - 1.02.02-1.ppc requires libdevmapper.so.1.01(Base)
	device-mapper - 1.02.02-1.ppc requires libdevmapper.so.1.01
	device-mapper-multipath - 0.4.4-2.4.ppc requires libdevmapper.so.1.01(Base)
	device-mapper-multipath - 0.4.4-2.4.ppc requires libdevmapper.so.1.01
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	evolution - 2.4.1-8.ppc requires libdbus-1.so.1
	evolution - 2.4.1-8.ppc requires libdbus-glib-1.so.1
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	kdesdk - 3.4.92-2.ppc requires libapr-0.so.0
	kdesdk - 3.4.92-2.ppc requires libaprutil-0.so.0
	kpartx - 0.4.4-2.4.ppc requires libdevmapper.so.1.01(Base)
	kpartx - 0.4.4-2.4.ppc requires libdevmapper.so.1.01
	mod_auth_kerb - 5.0-7.ppc requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ppc requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ppc requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ppc requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ppc requires httpd-mmn = 0:20020903
	python-pyblock - 0.6-1.ppc requires libdevmapper.so.1.01(Base)
	python-pyblock - 0.6-1.ppc requires libdevmapper.so.1.01
	rhythmbox - 0.9.2-2.ppc requires libnautilus-burn.so.2



Broken deps for ppc64
----------------------------------------------------------
	anaconda - 10.90.12-1.ppc64 requires libdevmapper.so.1.01()(64bit)
	anaconda - 10.90.12-1.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	cryptsetup-luks-devel - 1.0.1-3.ppc64 requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper - 1.02.02-1.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper - 1.02.02-1.ppc64 requires libdevmapper.so.1.01()(64bit)
	device-mapper-multipath - 0.4.4-2.4.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.ppc64 requires libdevmapper.so.1.01()(64bit)
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	evolution - 2.4.1-8.ppc64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.ppc64 requires libdbus-glib-1.so.1()(64bit)
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-1.so.1()(64bit)
	kdesdk - 3.4.92-2.ppc64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.ppc64 requires libaprutil-0.so.0()(64bit)
	kpartx - 0.4.4-2.4.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	kpartx - 0.4.4-2.4.ppc64 requires libdevmapper.so.1.01()(64bit)
	mod_auth_kerb - 5.0-7.ppc64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ppc64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ppc64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ppc64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ppc64 requires httpd-mmn = 0:20020903
	python-pyblock - 0.6-1.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	python-pyblock - 0.6-1.ppc64 requires libdevmapper.so.1.01()(64bit)
	rhythmbox - 0.9.2-2.ppc64 requires libnautilus-burn.so.2()(64bit)



Broken deps for s390
----------------------------------------------------------
	anaconda - 10.90.12-1.s390 requires libdevmapper.so.1.01(Base)
	anaconda - 10.90.12-1.s390 requires libdevmapper.so.1.01
	cryptsetup-luks-devel - 1.0.1-3.s390 requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.s390 requires libdevmapper.so.1.01
	device-mapper - 1.02.02-1.s390 requires libdevmapper.so.1.01(Base)
	device-mapper - 1.02.02-1.s390 requires libdevmapper.so.1.01
	device-mapper-multipath - 0.4.4-2.4.s390 requires libdevmapper.so.1.01(Base)
	device-mapper-multipath - 0.4.4-2.4.s390 requires libdevmapper.so.1.01
	evolution - 2.4.1-8.s390 requires libdbus-1.so.1
	evolution - 2.4.1-8.s390 requires libdbus-glib-1.so.1
	kdesdk - 3.4.92-2.s390 requires libapr-0.so.0
	kdesdk - 3.4.92-2.s390 requires libaprutil-0.so.0
	kpartx - 0.4.4-2.4.s390 requires libdevmapper.so.1.01(Base)
	kpartx - 0.4.4-2.4.s390 requires libdevmapper.so.1.01
	mod_auth_kerb - 5.0-7.s390 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.s390 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.s390 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.s390 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.s390 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390 requires libdbus-1.so.1
	rhythmbox - 0.9.1-1.s390 requires libdbus-glib-1.so.1



Broken deps for s390x
----------------------------------------------------------
	anaconda - 10.90.12-1.s390x requires libdevmapper.so.1.01()(64bit)
	anaconda - 10.90.12-1.s390x requires libdevmapper.so.1.01(Base)(64bit)
	cryptsetup-luks-devel - 1.0.1-3.s390x requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.s390x requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper - 1.02.02-1.s390 requires libdevmapper.so.1.01(Base)
	device-mapper - 1.02.02-1.s390 requires libdevmapper.so.1.01
	device-mapper - 1.02.02-1.s390x requires libdevmapper.so.1.01()(64bit)
	device-mapper - 1.02.02-1.s390x requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.s390x requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.s390x requires libdevmapper.so.1.01()(64bit)
	evolution - 2.4.1-8.s390x requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.s390x requires libdbus-glib-1.so.1()(64bit)
	kdesdk - 3.4.92-2.s390x requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.s390x requires libaprutil-0.so.0()(64bit)
	kpartx - 0.4.4-2.4.s390x requires libdevmapper.so.1.01(Base)(64bit)
	kpartx - 0.4.4-2.4.s390x requires libdevmapper.so.1.01()(64bit)
	mod_auth_kerb - 5.0-7.s390x requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.s390x requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.s390x requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.s390x requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.s390x requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390x requires libdbus-1.so.1()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-glib-1.so.1()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	anaconda - 10.90.12-1.x86_64 requires libdevmapper.so.1.01()(64bit)
	anaconda - 10.90.12-1.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cryptsetup-luks-devel - 1.0.1-3.x86_64 requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper - 1.02.02-1.i386 requires libdevmapper.so.1.01(Base)
	device-mapper - 1.02.02-1.i386 requires libdevmapper.so.1.01
	device-mapper - 1.02.02-1.x86_64 requires libdevmapper.so.1.01()(64bit)
	device-mapper - 1.02.02-1.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	device-mapper-multipath - 0.4.4-2.4.x86_64 requires libdevmapper.so.1.01()(64bit)
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	evolution - 2.4.1-8.x86_64 requires libdbus-1.so.1()(64bit)
	evolution - 2.4.1-8.x86_64 requires libdbus-glib-1.so.1()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	kdesdk - 3.4.92-2.x86_64 requires libapr-0.so.0()(64bit)
	kdesdk - 3.4.92-2.x86_64 requires libaprutil-0.so.0()(64bit)
	kpartx - 0.4.4-2.4.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	kpartx - 0.4.4-2.4.x86_64 requires libdevmapper.so.1.01()(64bit)
	mod_auth_kerb - 5.0-7.x86_64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.x86_64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.x86_64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.x86_64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.x86_64 requires httpd-mmn = 0:20020903
	python-pyblock - 0.6-1.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	python-pyblock - 0.6-1.x86_64 requires libdevmapper.so.1.01()(64bit)
	rhythmbox - 0.9.2-2.x86_64 requires libnautilus-burn.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]