[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora Directory Server in rawhide/FC5?



On Sun, 2005-12-04 at 10:16 -0600, Dennis Gilmore wrote:
> Its not requiring suns jvm in particular  but the docs indicate that it needs 
> sun's or IBM's JVM 1.4.2  so it would probably work with blackdown's also.  
> but i dont think it will work with gcc's java yet

My understanding is that as of a couple of weeks ago GNU Classpath has
all the patches we need to run FDS well (thanks to Lillian Angel).

So having FDS run on our free stack in Fedora depends on FC5 moving over
to GCC 4.1 and making sure it has Lillian's latest fixes.

AG



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]