[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051205 changes



 

 
Updated Packages:

anaconda-10.90.12-2
-------------------
* Sun Dec 04 2005 Peter Jones <pjones redhat com> - 10.90.12-2
- rebuild for new libs

* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.12-1
- some release notes viewer fixing (dcantrell)
- allow %pre scripts in an %include (clumens, #166100)
- fix the squashfs stuff to actually work
- hack around slang not initializing utf8 mode so that we have line 
  drawing chars (#174761)

* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.11-1
- reworded media check prompt (dcantrell, #174472)
- let's try squashfs...

checkpolicy-1.27.20-1
---------------------
* Sun Dec 04 2005 Dan Walsh <dwalsh redhat com> 1.27.20-1
- Latest upgrade from NSA
	* Merged checkmodule man page from Dan Walsh, and edited it.

device-mapper-1.02.02-2
-----------------------
* Sat Dec 03 2005 Peter Jones <pjones redhat com> - 1.02.02-2
- fix link path for libdevmapper-event.so

* Fri Dec 02 2005 Peter Jones <pjones redhat com> - 1.02.02-1
- update to 1.02.02

* Thu Dec 01 2005 Peter Jones <pjones redhat com> - 1.01.05-4
- add api call to make device nodes explicitly, rather than the previous
  approach

device-mapper-multipath-0.4.4-2.6
---------------------------------
* Sun Dec 04 2005 Peter Jones <pjones redhat com> - 0.4.4-2.6
- rebuild for newer libs

* Tue Nov 15 2005 Peter Jones <pjones redhat com> - 0.4.4-2.5
- unsplit kpartx.  parted knows how to do this now, so we don't
  need this in a separate package.

dmraid-1.0.0.rc9-FC5_4
----------------------
* Sat Dec 03 2005 Peter Jones <pjones redhat com> 1.0.0.rc9-FC5_4
- rebuild for device-mapper-1.02.02-2

evolution-2.4.2-2
-----------------
* Fri Dec 02 2005 David Malcolm <dmalcolm redhat com> - 2.4.2-2
- force regeneration of the intltool files to prevent a problem where the 
  tarball copy of intltool-merge.in was out of sync with the intltool.m4 in the
  latest shipped copy of intltool, which resulted in a broken intltool-merge 
  script when the tree was reautotooled.  (appears that the tarball was built 
  with a CVS copy of intltool where @EXPANDED_LIBDIR@ had been renamed to
  @INTLTOOL_LIBDIR@, but our aclocal/intltool.m4 doesn't yet reflect that 
  change)

* Tue Nov 29 2005 David Malcolm <dmalcolm redhat com> - 2.4.2-1
- 2.4.2
- explicitly list the plugins that are packaged (#166234)
- added build-time requirement on gstreamer-devel to cope with audio-inline
  plugin

* Tue Nov 29 2005 David Malcolm <dmalcolm redhat com> - 2.4.1-8
- add -DLDAP_DEPRECATED to CFLAGS (#172999)

evolution-connector-2.4.2-1
---------------------------
* Fri Dec 02 2005 David Malcolm <dmalcolm redhat com> - 2.4.2-1
- 2.4.2
- regenerate patch 200; forcing regeneration of intltool scripts to 
  keep them in sync with our aclocal/intltool.m4

kdeaddons-3.5.0-1
-----------------
* Tue Nov 29 2005 Than Ngo <than redhat com> 3.5.0-1
- 3.5 final

kdeedu-3.5.0-1
--------------
* Tue Nov 29 2005 Than Ngo <than redhat com> 3.5.0-1
- 3.5 final

kdesdk-3.5.0-1
--------------
* Fri Dec 02 2005 Than Ngo <than redhat com> 2:3.5.0-1
- 3.5

kdevelop-9:3.3.0-1
------------------
* Sun Dec 04 2005 Than Ngo <than redhat com> 3.3.0-1
- 3.3.0

kdewebdev-6:3.5.0-1
-------------------
* Sun Dec 04 2005 Than Ngo <than redhat com> 6:3.5.0-1
- 3.5

libidn-0.6.0-1
--------------
* Sun Dec 04 2005 Joe Orton <jorton redhat com> 0.6.0-1
- update to 0.6.0

php-5.1.1-4
-----------
* Sun Dec 04 2005 Joe Orton <jorton redhat com> 5.1.1-4
- add /usr/share/pear back to hard-coded include_path (#174885)

php-pear-1:1.4.5-3
------------------

policycoreutils-1.27.35-1
-------------------------
* Sun Dec 04 2005 Dan Walsh <dwalsh redhat com> 1.27.35-1
- Update to match NSA
	* Merged genhomedircon bug fix from Dan Walsh.
	* Revised semodule* man pages to refer to checkmodule and
	  to include example sections.

* Thu Dec 01 2005 Dan Walsh <dwalsh redhat com> 1.27.33-1
- Update to match NSA
	* Merged audit2allow --tefile and --fcfile support from Dan Walsh.
	* Merged genhomedircon fix from Dan Walsh.
	* Merged semodule* man pages from Dan Walsh, and edited them.
	* Changed setfiles to set the MATCHPATHCON_VALIDATE flag to
	  retain validation/canonicalization of contexts during init.

* Wed Nov 30 2005 Dan Walsh <dwalsh redhat com> 1.27.31-1
- Update to match NSA
	* Changed genhomedircon to always use user_r for the role in the
	  managed case since user_get_defrole is broken.
- Add te file capabilities to audit2allow
- Add man pages for semodule

python-pyblock-0.6-3
--------------------
* Sun Dec 04 2005 Peter Jones <pjones redhat com> - 0.6-3
- rebuild for newer libs

* Thu Nov 17 2005 Peter Jones <pjones redhat com> - 0.6-2
- temporarily mask exceptions

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cryptsetup-luks-devel - 1.0.1-3.i386 requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.i386 requires libdevmapper.so.1.01
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	mod_auth_kerb - 5.0-7.i386 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.i386 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.i386 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.i386 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.i386 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.2-2.i386 requires libnautilus-burn.so.2



Broken deps for ia64
----------------------------------------------------------
	cryptsetup-luks-devel - 1.0.1-3.ia64 requires libdevmapper.so.1.01(Base)(64bit)
	cryptsetup-luks-devel - 1.0.1-3.ia64 requires libdevmapper.so.1.01()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-1.so.1()(64bit)
	mod_auth_kerb - 5.0-7.ia64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ia64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ia64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ia64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ia64 requires httpd-mmn = 0:20020903
	rgmanager - 1.9.31-3.ia64 requires ccs
	rhythmbox - 0.9.2-2.ia64 requires libnautilus-burn.so.2()(64bit)



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	cryptsetup-luks-devel - 1.0.1-3.ppc requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.ppc requires libdevmapper.so.1.01
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	mod_auth_kerb - 5.0-7.ppc requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ppc requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ppc requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ppc requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ppc requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.2-2.ppc requires libnautilus-burn.so.2



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	cryptsetup-luks-devel - 1.0.1-3.ppc64 requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.ppc64 requires libdevmapper.so.1.01(Base)(64bit)
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-1.so.1()(64bit)
	mod_auth_kerb - 5.0-7.ppc64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.ppc64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.ppc64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.ppc64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.ppc64 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.2-2.ppc64 requires libnautilus-burn.so.2()(64bit)



Broken deps for s390
----------------------------------------------------------
	cryptsetup-luks-devel - 1.0.1-3.s390 requires libdevmapper.so.1.01(Base)
	cryptsetup-luks-devel - 1.0.1-3.s390 requires libdevmapper.so.1.01
	mod_auth_kerb - 5.0-7.s390 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.s390 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.s390 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.s390 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.s390 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390 requires libdbus-1.so.1
	rhythmbox - 0.9.1-1.s390 requires libdbus-glib-1.so.1



Broken deps for s390x
----------------------------------------------------------
	cryptsetup-luks-devel - 1.0.1-3.s390x requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.s390x requires libdevmapper.so.1.01(Base)(64bit)
	mod_auth_kerb - 5.0-7.s390x requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.s390x requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.s390x requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.s390x requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.s390x requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390x requires libdbus-1.so.1()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-glib-1.so.1()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cryptsetup-luks-devel - 1.0.1-3.x86_64 requires libdevmapper.so.1.01()(64bit)
	cryptsetup-luks-devel - 1.0.1-3.x86_64 requires libdevmapper.so.1.01(Base)(64bit)
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	mod_auth_kerb - 5.0-7.x86_64 requires httpd-mmn = 0:20020903
	mod_auth_mysql - 1:2.9.0-2.x86_64 requires httpd-mmn = 0:20020903
	mod_auth_pgsql - 2.0.1-8.x86_64 requires httpd-mmn = 0:20020903
	mod_authz_ldap - 0.26-4.x86_64 requires httpd-mmn = 0:20020903
	mod_jk - 1.2.6-3jpp_4fc.x86_64 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.2-2.x86_64 requires libnautilus-burn.so.2()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]