[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051206 changes



 

 
Updated Packages:

amtu-1.0.2-2
------------
* Mon Dec 05 2005 Steve Grubb <sgrubb redhat com> 1.0.2-2
- Fix %clean section of spec file (bz 172942)
- Add memsep-random patch (bz 174767)

anaconda-10.90.13-1
-------------------
* Mon Dec 05 2005 Chris Lumens <clumens redhat com> 10.90.13-1
- Reword media check dialog (dcentrell, #174530).
- gcc41 compile fixes (pjones).
- Add genhomedircon, setfiles, and /etc/shells for selinux.

* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.12-1
- some release notes viewer fixing (dcantrell)
- allow %pre scripts in an %include (clumens, #166100)
- fix the squashfs stuff to actually work
- hack around slang not initializing utf8 mode so that we have line 
  drawing chars (#174761)

* Thu Dec 01 2005 Jeremy Katz <katzj redhat com> - 10.90.11-1
- reworded media check prompt (dcantrell, #174472)
- let's try squashfs...

audit-1.1.2-1
-------------
* Mon Dec 05 2005 Steve Grubb <sgrubb redhat com> 1.1.2-1
- Add more message types
authconfig-5.0.4-1
------------------
* Mon Dec 05 2005 Tomas Mraz <tmraz redhat com> - 5.0.4-1
- don't ignore krb5realm command line option (#174838)
- read dns_lookup_realm and dns_lookup_kdc values correctly
- the PAM configuration is now written in system-auth-ac file
  which is then symlinked from system-auth, the symlink is not
  overwritten so local PAM configuration is now possible (#165342)

avahi-0.6-6
-----------
* Mon Dec 05 2005 Jason Vas Dias<jvdias redhat com> - 0.6-6
- fix bug 174799 - fix .spec file \%files permissions

cdrtools-8:2.01.01.0.a03-1
--------------------------
* Mon Dec 05 2005 Harald Hoyer <harald redhat com> 8:2.01.01.0.a03-1
- version 2.01.01a03
- DVD patch from http://crashrecovery.org/oss-dvd.html adds support
  for DVD+RW and DVD+R DL burning

cryptsetup-luks-1.0.1-4
-----------------------
* Mon Dec 05 2005 Bill Nottingham <notting redhat com> 1.0.1-4
- rebuild against new libdevmapper

* Thu Oct 13 2005 Florian La Roche <laroche redhat com>
- add -lsepol to rebuild on current fc5

dhcp-11:3.0.3-16
----------------
* Mon Dec 05 2005 Jason Vas Dias <jvdias redhat com> - 11:3.0.3-16
- fix gcc 4.1 compile warnings (-Werror)

evolution-data-server-1.4.2.1-1
-------------------------------
* Mon Dec 05 2005 David Malcolm <dmalcolm redhat com> - 1.4.2.1-1
- 1.4.2.1

gtkspell-2.0.11-1
-----------------
* Mon Dec 05 2005 David Malcolm <dmalcolm redhat com> - 2.0.11-1
- 2.0.11

httpd-2.2.0-2
-------------
* Mon Dec 05 2005 Joe Orton <jorton redhat com> 2.2.0-2
- don't strip C-L from HEAD responses (Greg Ames, #110552)
- load mod_proxy_balancer by default
- add proxy_ajp.conf to load/configure mod_proxy_ajp
- Obsolete mod_jk
- update docs URLs in httpd.conf/ssl.conf

ipsec-tools-0.6.3-1
-------------------
* Mon Dec 05 2005 Harald Hoyer <harald redhat com> 0.6.3-1
- version 0.6.3, which contains fixes for various DoS problems

iputils-20020927-31
-------------------
* Fri Dec 02 2005 Radek Vokal <rvokal redhat com> 20020927-31
- ifenslave.8 from debian.org
- separate ifenslave to its own tarball

kdegames-6:3.5.0-1
------------------
* Mon Dec 05 2005 Than Ngo <than redhat com> 6:3.5.0-1
- 3.5

kernel-2.6.14-1.1740_FC5
------------------------
* Mon Dec 05 2005 Dave Jones <davej redhat com>
- 2.6.15-rc5-git1

libgsf-1.13.3-2
---------------
* Mon Dec 05 2005 Caolan McNamara <caolanm redhat com> 1.13.3-2
- rh#172062# Obsolete extras libgsf113

libsepol-1.9.42-1
-----------------
* Mon Dec 05 2005 Dan Walsh <dwalsh redhat com> 1.9.42-1
- Upgrade to latest from NSA
	* Dropped handle from user_del_role interface.

logwatch-7.1-3
--------------
* Tue Nov 29 2005 Ivana Varekova <varekova redhat com> 7.1-3
- add secure service patch
- add iptables patch created by Allen Kistler (bug 174954) 
- add audit service patch

mdadm-2.2-1.fc5
---------------
* Mon Dec 05 2005 Warren Togami <wtogami redhat com> 2.2-1
- 2.2 upgrade (#167897)
- disable diet because we don't ship it anymore
  and we don't actually use mdassemble now

mod_auth_kerb-5.0-8
-------------------
* Mon Dec 05 2005 Joe Orton <jorton redhat com> 5.0-8
- rebuild for httpd 2.2

mod_auth_mysql-1:3.0.0-2
------------------------
* Mon Dec 05 2005 Joe Orton <jorton redhat com> 1:3.0.0-2
- update to 3.0.0

mod_auth_pgsql-2.0.1-9
----------------------
* Mon Dec 05 2005 Joe Orton <jorton redhat com> 2.0.1-9
- rebuild for httpd-2.2
- don't strip DSO so debuginfo works

mod_authz_ldap-0.26-6
---------------------
* Mon Dec 05 2005 Joe Orton <jorton redhat com> 0.26-6
- link against -lldap and -lcrypto

* Mon Dec 05 2005 Joe Orton <jorton redhat com> 0.26-5
- rebuild for httpd 2.2
- fix ssl_var_lookup() use in certmap.c

policycoreutils-1.27.36-1
-------------------------
* Mon Dec 05 2005 Dan Walsh <dwalsh redhat com> 1.27.36-1
- Update to match NSA
	* Changed genhomedircon to warn on use of ROLE in homedir_template
	  if using managed policy, as libsemanage does not yet support it.

rhythmbox-0.9.2-3
-----------------
* Mon Dec 05 2005 Matthias Clasen <mclasen redhat com>
- rebuild

selinux-policy-2.0.9-1
----------------------
* Fri Dec 02 2005 Dan Walsh <dwalsh redhat com> 2.0.9-1.
Update from upstream

xscreensaver-1:4.22-21
----------------------
* Mon Dec 05 2005 Ray Strode <rstrode redhat com> 1:4.22-21
- Update list_files function to fix ownership issues.
  Patch from Mamoru Tasaka (mtasaka ioa s u-tokyo ac jp) (bug 161728).

* Tue Nov 01 2005 Ray Strode <rstrode redhat com> 1:4.22-20
- Switch requires to modular X

yum-2.4.1-2
-----------
* Mon Dec 05 2005 Jeremy Katz <katzj redhat com> - 2.4.1-2
- add Panu's patch for cachecookie cleaning (#174715)
- change default cache time to 30 minutes to match new upstream

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	mod_jk - 1.2.6-3jpp_4fc.i386 requires httpd-mmn = 0:20020903



Broken deps for ia64
----------------------------------------------------------
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ia64 requires libdbus-1.so.1()(64bit)
	mod_jk - 1.2.6-3jpp_4fc.ia64 requires httpd-mmn = 0:20020903
	rgmanager - 1.9.31-3.ia64 requires ccs



Broken deps for ppc
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	mod_jk - 1.2.6-3jpp_4fc.ppc requires httpd-mmn = 0:20020903



Broken deps for ppc64
----------------------------------------------------------
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-qt-1.so.1()(64bit)
	k3b - 0.12.4-0.a.1.ppc64 requires libdbus-1.so.1()(64bit)
	mod_jk - 1.2.6-3jpp_4fc.ppc64 requires httpd-mmn = 0:20020903



Broken deps for s390
----------------------------------------------------------
	mod_jk - 1.2.6-3jpp_4fc.s390 requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390 requires libdbus-1.so.1
	rhythmbox - 0.9.1-1.s390 requires libdbus-glib-1.so.1



Broken deps for s390x
----------------------------------------------------------
	mod_jk - 1.2.6-3jpp_4fc.s390x requires httpd-mmn = 0:20020903
	rhythmbox - 0.9.1-1.s390x requires libdbus-1.so.1()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-glib-1.so.1()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	mod_jk - 1.2.6-3jpp_4fc.x86_64 requires httpd-mmn = 0:20020903




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]