[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051209 changes



 

 
Updated Packages:

anaconda-10.90.15-1
-------------------
* Thu Dec 08 2005 Jeremy Katz <katzj redhat com> - 10.90.15-1
- Fix various typos in the new group selection code (clumens)
- Support bytesPerInode on RAID (Curtis Doty, #175288)
- Stub some more for the loader to fix line-drawing chars again
- Handle file read failures better (pnasrat)
- Initial support for upgrades again (pnasrat)
- Minor padding tweaks to the UI

* Thu Dec 08 2005 Jeremy Katz <katzj redhat com> - 10.90.14-1
- Fix up for moved x locale data
- Remove vnc hack now that VNC knows where to look for fonts
- Don't go to text mode for no mouse (notting)
- Update to work with yum 2.5.0 cvs snap
- New package selection code
- Add new chinese font back now that we're using squashfs (#172163)
- The return of locale-archive usage

* Mon Dec 05 2005 Chris Lumens <clumens redhat com> 10.90.13-1
- Reword media check dialog (dcantrell, #174530).
- gcc41 compile fixes (pjones).
- Add genhomedircon, setfiles, and /etc/shells for selinux.

apr-1.2.2-4
-----------
* Thu Dec 08 2005 Joe Orton <jorton redhat com> 1.2.2-4
- add apr_file_seek() fixes from upstream (r326593, r326597)

bash-3.0-40
-----------
* Thu Dec 08 2005 Tim Waugh <twaugh redhat com> 3.0-40
- Fix read memleak when reading from non-blocking fd (bug #173283).
- Missed another loop for improved sighandler patch (bug #169231).

* Wed Dec 07 2005 Tim Waugh <twaugh redhat com> 3.0-39
- Missed a loop for improved sighandler patch (bug #169231).

* Tue Dec 06 2005 Tim Waugh <twaugh redhat com> 3.0-38
- Test out improved sighandler patch (bug #169231).

firstboot-1.3.55-1
------------------
* Thu Dec 08 2005 Chris Lumens <clumens redhat com> 1.3.55-1
- Fix grammar problems (#143953).
- Fix traceback on user screen (#175227).

gcc-4.1.0-0.6
-------------
* Wed Dec 07 2005 Jakub Jelinek <jakub redhat com> 4.1.0-0.6
- allow #pragmas at C struct scope as well as ObjC class scope
  (PR c/25246)
- some gomp testcase fixes

* Wed Dec 07 2005 Jakub Jelinek <jakub redhat com> 4.1.0-0.5
- update from gcc-4_1-branch (-r107810:108157)
  - PRs bootstrap/25207, c++/24103, c++/24138, c++/24173, fortran/15809,
	fortran/21302, fortran/23912, java/25283, libfortran/24919,
	libgfortran/25149, middle-end/25176, other/13873, target/18580,
	target/24108, target/24475, target/24934, target/25199,
	testsuite/25247, tree-optimization/24963
- update from gomp-20050608-branch (up to -r108105)
- -Wstrict-aliasing C++ support (Richard Guenther, Dirk Mueller,
  Paolo Carlini, PRs c++/14024, libstdc++/24975)
- fix mark_used_regs regression (Andreas Krebbel, PR rtl-optimization/24823)
- fix reload ICE (Kaz Kojima, PR target/24982)
- fix PPC ICE on Linux kernel (Paolo Bonzini, PR target/24982)
- fix s390{,x} shifts with shift count ANDed with constant mask
  (Andreas Krebbel, PR target/25268)
- s390{,x} atomic builtins enhancements (Adrian Straetling)

* Thu Dec 01 2005 Jakub Jelinek <jakub redhat com> 4.1.0-0.4
- update from gcc-4_1-branch (-r107618:107810)
  - PRs c++/21123, c++/21166, fortran/24223, fortran/24705, java/18278,
	libgfortran/25109, middle-end/20109, middle-end/25120,
	middle-end/25158, rtl-opt/24930
- use %{_tmppath} in BuildRoot (#174594)
- require libgomp in gcc subpackage
- fix Java .so symlinks

gjdoc-0.7.6-2
-------------
* Fri Dec 09 2005 Warren Togami <wtogami redhat com> 0.7.6-2
- rebuild with gcc-4.1

grub-0.95-17
------------
* Mon Dec 05 2005 Peter Jones <pjones redhat com> - 0.95-17
- fix configure conftest.c bugs
- add -Wno-unused to defeat gcc41 "unused" checking when there are aliases.

java-1.4.2-gcj-compat-0:1.4.2.0-40jpp_56rh
------------------------------------------
* Wed Nov 30 2005 Thomas Fitzsimmons <fitzsim redhat com> - 0:1.4.2.0-40jpp_56rh
- Bump release number.

jessie-0:1.0.0-10
-----------------
* Thu Dec 08 2005 Thomas Fitzsimmons <fitzsim redhat com> 0:1.0.0-10
- Bump release number.

jpackage-utils-0:1.6.3-1jpp_2rh
-------------------------------
* Wed Nov 30 2005 Thomas Fitzsimmons <fitzsim redhat com> 0:1.6.3-1jpp_2rh
- Bump release number.

kernel-2.6.14-1.1749_FC5
------------------------
* Thu Dec 08 2005 David Woodhouse <dwmw2 redhat com>
- Clean up Cell patches, make it boot on real hardware

libselinux-1.29.1-1
-------------------
* Thu Dec 08 2005 Dan Walsh <dwalsh redhat com> 1.29.1-1
- Update to never version
	* Merged patch for swig interfaces from Dan Walsh.

libsemanage-1.4-1
-----------------
* Wed Dec 07 2005 Dan Walsh <dwalsh redhat com> 1.4-1
- Fix mode of output seusers file

libtool-1.5.20-5
----------------
* Wed Nov 30 2005 Warren Togami <wtogami redhat com> 1.5.20-5
- rebuilt with GCC 4.1.0

libwpd-0.8.4-1
--------------
* Fri Dec 02 2005 Caolan McNamara <caolanm redhat com> 0.8.4-1
- next version

man-pages-2.16-1
----------------
* Thu Dec 08 2005 Ivana Varekova <varekova redhat com> 2.16-1
- update to 2.16

* Thu Nov 10 2005 Ivana Varekova <varekova redhat com> 2.13-1
- update to 2.13

* Mon Oct 10 2005 Ivana Varekova <varekova redhat com> 2.08-1
- update to 2.08

oprofile-0.9.1-6
----------------
* Mon Dec 05 2005 Will Cohen <wcohen redhat com>
- Correct anon namespace issue.

php-5.1.1-5
-----------
* Thu Dec 08 2005 Joe Orton <jorton redhat com> 5.1.1-5
- require net-snmp for php-snmp (#174800)

policycoreutils-1.29.1-1
------------------------
* Thu Dec 08 2005 Dan Walsh <dwalsh redhat com> 1.29.1-1
- Update to match NSA
	* Merged fix for audit2allow long option list from Dan Walsh.
	* Merged -r option for restorecon (alias for -R) from Dan Walsh.
	* Merged chcat script and man page from Dan Walsh.

* Wed Dec 07 2005 Dan Walsh <dwalsh redhat com> 1.28-1
- Update to match NSA
- Add gfs support

pykickstart-0.10-1
------------------
* Thu Dec 08 2005 Chris Lumens <clumens redhat com> 0.10-1
- Support --bytes-per-inode on raid
  (Curtis Doty <Curtis at GreenKey.net> #175288).

selinux-policy-2.1.1-1
----------------------
* Thu Dec 08 2005 Dan Walsh <dwalsh redhat com> 2.1.1-1
- Update to upstream
- Turn off boolean allow_execstack

* Thu Dec 08 2005 Dan Walsh <dwalsh redhat com> 2.1.0-3
- Change setrans-mls to use new libsetrans
- Add default_context rule for xdm

* Thu Dec 08 2005 Dan Walsh <dwalsh redhat com> 2.1.0-2.
- Change Requires to PreReg for requiring of policycoreutils on install

system-config-date-1.7.99.9-1
-----------------------------
* Thu Dec 08 2005 Nils Philippsen <nphilipp redhat com> 1.7.99.9
- draw frame around highlighted region

system-config-securitylevel-1.6.12-1
------------------------------------
* Thu Dec 08 2005 Chris Lumens <clumens redhat com> 1.6.12-1
- Write out selinux config file (#174104).

vim-1:6.4.004-1
---------------
* Thu Dec 08 2005 Karsten Hopp <karsten redhat de> 6.4.004-1
- fix fstab syntax file (#174735)
- patchlevel 4

vnc-4.1.1-30
------------
* Thu Dec 08 2005 Tim Waugh <twaugh redhat com> 4.1.1-30
- Enable Xdmcp (bug #175298).

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	ant - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-antlr - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-bcel - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-bsf - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-log4j - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-oro - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-regexp - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-apache-resolver - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-commons-logging - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-javamail - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-jdepend - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-jsch - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-junit - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-nodeps - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-swing - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	ant-trax - 1.6.5-0jpp_1fc.i386 requires libgcj.so.6
	apr-devel - 1.2.2-4.i386 requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.i386 requires libgcj.so.6
	carol - 1.8.9.3-1jpp_6fc.i386 requires libgcj.so.6
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.i386 requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.i386 requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.i386 requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.i386 requires libgcj.so.6
	frysk - 0.0.0.20051116-0.5.i386 requires libgcj.so.6
	geronimo-specs - 1.0-0.M2.2jpp_4fc.i386 requires libgcj.so.6
	gettext-devel - 0.14.5-2.i386 requires libgcj.so.6
	glib-java - 0.2.1-2.i386 requires libgcj.so.6
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	howl-logger - 0.1.8-1jpp_3fc.i386 requires libgcj.so.6
	hsqldb - 1.80.1-1jpp_4fc.i386 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.i386 requires libgcj.so.6
	jakarta-commons-collections - 3.1-2jpp_2fc.i386 requires libgcj.so.6
	jakarta-commons-digester - 1.6-2jpp_6fc.i386 requires libgcj.so.6
	jakarta-commons-el - 1.0-4jpp_2fc.i386 requires libgcj.so.6
	jakarta-commons-logging - 1.0.4-2jpp_6fc.i386 requires libgcj.so.6
	jakarta-commons-modeler - 1.1-4jpp_2fc.i386 requires libgcj.so.6
	java_cup - 1:0.10-0.k.1jpp_5fc.i386 requires libgcj.so.6
	javacc - 3.2-1jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonathan-core - 4.1-1jpp_4fc.i386 requires libgcj.so.6
	jonathan-jeremie - 4.2-1jpp_4fc.i386 requires libgcj.so.6
	jonathan-rmi - 3.1-5.i386 requires libgcj.so.6
	joram - 4.1.5-1jpp_6fc.i386 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.i386 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.i386 requires libgcj.so.6
	libgconf-java - 2.12.1-1.i386 requires libgcj.so.6
	libglade-java - 2.12.1-2.i386 requires libgcj.so.6
	libgnome-java - 2.12.1-2.i386 requires libgcj.so.6
	libgtk-java - 2.8.1-1.i386 requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	libvte-java - 0.11.11-6.i386 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.i386 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.i386 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.i386 requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	systemtap - 0.5-2.i386 requires libdw.so.1(ELFUTILS_0.116)
	tomcat5 - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6



Broken deps for ia64
----------------------------------------------------------
	ant - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-antlr - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-bcel - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-bsf - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-log4j - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-oro - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-regexp - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-apache-resolver - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-commons-logging - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-javamail - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-jdepend - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-jsch - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-junit - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-nodeps - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-swing - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	ant-trax - 1.6.5-0jpp_1fc.ia64 requires libgcj.so.6()(64bit)
	apr-devel - 1.2.2-4.ia64 requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.ia64 requires libgcj.so.6()(64bit)
	carol - 1.8.9.3-1jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	gettext-devel - 0.14.5-2.ia64 requires libgcj.so.6()(64bit)
	glib-java - 0.2.1-2.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	howl-logger - 0.1.8-1jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	hsqldb - 1.80.1-1jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-collections - 3.1-2jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-digester - 1.6-2jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-el - 1.0-4jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-logging - 1.0.4-2jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	jakarta-commons-modeler - 1.1-4jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	java_cup - 1:0.10-0.k.1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	javacc - 3.2-1jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jonathan-core - 4.1-1jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	jonathan-jeremie - 4.2-1jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	jonathan-rmi - 3.1-5.ia64 requires libgcj.so.6()(64bit)
	joram - 4.1.5-1jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.1-1.ia64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ia64 requires libgcj.so.6()(64bit)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.3.4)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.4)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.1)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.0)
	libsetrans - 0.1.11-1.ia64 requires libdl.so.2
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.1.3)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6(GLIBC_2.3)
	libsetrans - 0.1.11-1.ia64 requires libc.so.6
	libsetrans - 0.1.11-1.ia64 requires libselinux.so.1
	libvte-java - 0.11.11-6.ia64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	struts - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.ia64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)



Broken deps for ppc
----------------------------------------------------------
	ant - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-antlr - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-bcel - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-bsf - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-log4j - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-oro - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-regexp - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-apache-resolver - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-commons-logging - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-javamail - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-jdepend - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-jsch - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-junit - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-nodeps - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-swing - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	ant-trax - 1.6.5-0jpp_1fc.ppc requires libgcj.so.6
	apr-devel - 1.2.2-4.ppc requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.ppc requires libgcj.so.6
	carol - 1.8.9.3-1jpp_6fc.ppc requires libgcj.so.6
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.1.1_fc-5.ppc requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.ppc requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.ppc requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.ppc requires libgcj.so.6
	geronimo-specs - 1.0-0.M2.2jpp_4fc.ppc requires libgcj.so.6
	gettext-devel - 0.14.5-2.ppc requires libgcj.so.6
	glib-java - 0.2.1-2.ppc requires libgcj.so.6
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	howl-logger - 0.1.8-1jpp_3fc.ppc requires libgcj.so.6
	hsqldb - 1.80.1-1jpp_4fc.ppc requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.ppc requires libgcj.so.6
	jakarta-commons-collections - 3.1-2jpp_2fc.ppc requires libgcj.so.6
	jakarta-commons-digester - 1.6-2jpp_6fc.ppc requires libgcj.so.6
	jakarta-commons-el - 1.0-4jpp_2fc.ppc requires libgcj.so.6
	jakarta-commons-logging - 1.0.4-2jpp_6fc.ppc requires libgcj.so.6
	jakarta-commons-modeler - 1.1-4jpp_2fc.ppc requires libgcj.so.6
	java_cup - 1:0.10-0.k.1jpp_5fc.ppc requires libgcj.so.6
	javacc - 3.2-1jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonathan-core - 4.1-1jpp_4fc.ppc requires libgcj.so.6
	jonathan-jeremie - 4.2-1jpp_4fc.ppc requires libgcj.so.6
	jonathan-rmi - 3.1-5.ppc requires libgcj.so.6
	joram - 4.1.5-1jpp_6fc.ppc requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.ppc requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.ppc requires libgcj.so.6
	libgconf-java - 2.12.1-1.ppc requires libgcj.so.6
	libglade-java - 2.12.1-2.ppc requires libgcj.so.6
	libgnome-java - 2.12.1-2.ppc requires libgcj.so.6
	libgtk-java - 2.8.1-1.ppc requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	libvte-java - 0.11.11-6.ppc requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.ppc requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.ppc requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.ppc requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	systemtap - 0.5-2.ppc requires libdw.so.1(ELFUTILS_0.116)
	tomcat5 - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6



Broken deps for ppc64
----------------------------------------------------------
	ant - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-antlr - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-bcel - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-bsf - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-log4j - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-oro - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-regexp - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-apache-resolver - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-commons-logging - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-javamail - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-jdepend - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-jsch - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-junit - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-nodeps - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-swing - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	ant-trax - 1.6.5-0jpp_1fc.ppc64 requires libgcj.so.6()(64bit)
	apr-devel - 1.2.2-4.ppc64 requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.ppc64 requires libgcj.so.6()(64bit)
	carol - 1.8.9.3-1jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	geronimo-specs - 1.0-0.M2.2jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	gettext-devel - 0.14.5-2.ppc64 requires libgcj.so.6()(64bit)
	glib-java - 0.2.1-2.ppc64 requires libgcj.so.6()(64bit)
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	howl-logger - 0.1.8-1jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	hsqldb - 1.80.1-1jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-collections - 3.1-2jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-digester - 1.6-2jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-el - 1.0-4jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-logging - 1.0.4-2jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	jakarta-commons-modeler - 1.1-4jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	java_cup - 1:0.10-0.k.1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	javacc - 3.2-1jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jonathan-core - 4.1-1jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	jonathan-jeremie - 4.2-1jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	jonathan-rmi - 3.1-5.ppc64 requires libgcj.so.6()(64bit)
	joram - 4.1.5-1jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.1-1.ppc64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ppc64 requires libgcj.so.6()(64bit)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.3.4)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.4)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.1)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.0)
	libsetrans - 0.1.11-1.ppc64 requires libdl.so.2
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.1.3)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6(GLIBC_2.3)
	libsetrans - 0.1.11-1.ppc64 requires libc.so.6
	libsetrans - 0.1.11-1.ppc64 requires libselinux.so.1
	libvte-java - 0.11.11-6.ppc64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)



Broken deps for s390
----------------------------------------------------------
	ant - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-antlr - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-bcel - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-bsf - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-log4j - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-oro - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-regexp - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-apache-resolver - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-commons-logging - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-javamail - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-jdepend - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-jsch - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-junit - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-nodeps - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-swing - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	ant-trax - 1.6.5-0jpp_1fc.s390 requires libgcj.so.6
	apr-devel - 1.2.2-4.s390 requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.s390 requires libgcj.so.6
	carol - 1.8.9.3-1jpp_6fc.s390 requires libgcj.so.6
	geronimo-specs - 1.0-0.M2.2jpp_4fc.s390 requires libgcj.so.6
	gettext-devel - 0.14.5-2.s390 requires libgcj.so.6
	glib-java - 0.2.1-2.s390 requires libgcj.so.6
	gnu-crypto - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	howl-logger - 0.1.8-1jpp_3fc.s390 requires libgcj.so.6
	hsqldb - 1.80.1-1jpp_4fc.s390 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.s390 requires libgcj.so.6
	jakarta-commons-collections - 3.1-2jpp_2fc.s390 requires libgcj.so.6
	jakarta-commons-digester - 1.6-2jpp_6fc.s390 requires libgcj.so.6
	jakarta-commons-el - 1.0-4jpp_2fc.s390 requires libgcj.so.6
	jakarta-commons-logging - 1.0.4-2jpp_6fc.s390 requires libgcj.so.6
	jakarta-commons-modeler - 1.1-4jpp_2fc.s390 requires libgcj.so.6
	java_cup - 1:0.10-0.k.1jpp_5fc.s390 requires libgcj.so.6
	javacc - 3.2-1jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonathan-core - 4.1-1jpp_4fc.s390 requires libgcj.so.6
	jonathan-jeremie - 4.2-1jpp_4fc.s390 requires libgcj.so.6
	jonathan-rmi - 3.1-5.s390 requires libgcj.so.6
	joram - 4.1.5-1jpp_6fc.s390 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.s390 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.s390 requires libgcj.so.6
	libgconf-java - 2.12.1-1.s390 requires libgcj.so.6
	libglade-java - 2.12.1-2.s390 requires libgcj.so.6
	libgnome-java - 2.12.1-2.s390 requires libgcj.so.6
	libgtk-java - 2.8.1-1.s390 requires libgcj.so.6
	libvte-java - 0.11.11-6.s390 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.s390 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.s390 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.s390 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	rhythmbox - 0.9.1-1.s390 requires libdbus-1.so.1
	rhythmbox - 0.9.1-1.s390 requires libdbus-glib-1.so.1
	struts - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	tomcat5 - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6



Broken deps for s390x
----------------------------------------------------------
	ant - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-antlr - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-bcel - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-bsf - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-log4j - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-oro - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-regexp - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-apache-resolver - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-commons-logging - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-javamail - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-jdepend - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-jsch - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-junit - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-nodeps - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-swing - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	ant-trax - 1.6.5-0jpp_1fc.s390x requires libgcj.so.6()(64bit)
	apr-devel - 1.2.2-4.s390x requires gcc = 0:4.0.2
	cairo-java - 1.0.0-10.s390x requires libgcj.so.6()(64bit)
	carol - 1.8.9.3-1jpp_6fc.s390x requires libgcj.so.6()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_4fc.s390x requires libgcj.so.6()(64bit)
	gettext-devel - 0.14.5-2.s390x requires libgcj.so.6()(64bit)
	glib-java - 0.2.0-6.s390x requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	howl-logger - 0.1.8-1jpp_3fc.s390x requires libgcj.so.6()(64bit)
	hsqldb - 1.80.1-1jpp_4fc.s390x requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-collections - 3.1-2jpp_2fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-digester - 1.6-2jpp_6fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-el - 1.0-4jpp_2fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-logging - 1.0.4-2jpp_6fc.s390x requires libgcj.so.6()(64bit)
	jakarta-commons-modeler - 1.1-4jpp_2fc.s390x requires libgcj.so.6()(64bit)
	java_cup - 1:0.10-0.k.1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	javacc - 3.2-1jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jonathan-core - 4.1-1jpp_4fc.s390x requires libgcj.so.6()(64bit)
	jonathan-jeremie - 4.2-1jpp_4fc.s390x requires libgcj.so.6()(64bit)
	jonathan-rmi - 3.1-5.s390x requires libgcj.so.6()(64bit)
	joram - 4.1.5-1jpp_6fc.s390x requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libglade-java - 2.12.0-5.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.s390x requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-1.so.1()(64bit)
	rhythmbox - 0.9.1-1.s390x requires libdbus-glib-1.so.1()(64bit)
	struts - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	ant - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-antlr - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-bcel - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-bsf - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-log4j - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-oro - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-regexp - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-apache-resolver - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-commons-logging - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-javamail - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-jdepend - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-jsch - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-junit - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-nodeps - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-swing - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	ant-trax - 1.6.5-0jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	apr-devel - 1.2.2-4.x86_64 requires gcc = 0:4.0.2
	cairo-java - 1.0.1-2.x86_64 requires libgcj.so.6()(64bit)
	carol - 1.8.9.3-1jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.x86_64 requires libgcj.so.6()(64bit)
	eclipse-cdt - 1:3.0.1-1jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-changelog - 1:2.0.1_fc-22.x86_64 requires libgcj.so.6()(64bit)
	eclipse-ecj - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-jdt - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pde - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-platform - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pydev - 1:0.9.3_fc-12.x86_64 requires libgcj.so.6()(64bit)
	geronimo-specs - 1.0-0.M2.2jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	gettext-devel - 0.14.5-2.x86_64 requires libgcj.so.6()(64bit)
	glib-java - 0.2.1-2.x86_64 requires libgcj.so.6()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	howl-logger - 0.1.8-1jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	hsqldb - 1.80.1-1jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-beanutils - 1.7.0-2jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-collections - 3.1-2jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-digester - 1.6-2jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-el - 1.0-4jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-logging - 1.0.4-2jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	jakarta-commons-modeler - 1.1-4jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	java_cup - 1:0.10-0.k.1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	javacc - 3.2-1jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonathan-core - 4.1-1jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	jonathan-jeremie - 4.2-1jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	jonathan-rmi - 3.1-5.x86_64 requires libgcj.so.6()(64bit)
	joram - 4.1.5-1jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.1-1.x86_64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.x86_64 requires libgcj.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcjawt.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.x86_64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.x86_64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]