[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Dependency problem with fc4 updates?



Looks like gsm update is missing?
sudo yum --disablerepo=dries upgrade
Setting up Upgrade Process
Setting up repositories
Reading repository metadata in from local files
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Package libavc1394.x86_64 0:0.5.1-0.2.fc4 set to be updated
---> Package ffmpeg-libpostproc.x86_64 0:0.4.9-0.3.20051207.2.fc4 set to be updated
---> Package mjpegtools.x86_64 0:1.8.0-1.2.fc4 set to be updated
---> Package libdvbpsi-devel.x86_64 0:0.1.5-1.2.fc4 set to be updated
---> Package transcode.x86_64 0:1.0.2-2.2.fc4 set to be updated
---> Package mjpegtools-devel.x86_64 0:1.8.0-1.2.fc4 set to be updated
---> Package libdvbpsi.x86_64 0:0.1.5-1.2.fc4 set to be updated
---> Package libavc1394-devel.x86_64 0:0.5.1-0.2.fc4 set to be updated
---> Package ffmpeg-devel.x86_64 0:0.4.9-0.3.20051207.2.fc4 set to be updated
---> Package kino.x86_64 0:0.8.0-1.2.fc4 set to be updated
---> Package ffmpeg.x86_64 0:0.4.9-0.3.20051207.2.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: x264-devel for package: ffmpeg-devel
--> Processing Dependency: libdca-devel for package: ffmpeg-devel
--> Processing Dependency: gsm-devel for package: ffmpeg-devel
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package x264-devel.x86_64 0:0.0.380-2.2.fc4 set to be updated
---> Package gsm-devel.x86_64 0:1.0.10-5.2.fc4 set to be updated
---> Package libdca.x86_64 0:0.0.2-2.2.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: gsm = 1.0.10-5.2.fc4 for package: gsm-devel
--> Finished Dependency Resolution
Error: Missing Dependency: gsm = 1.0.10-5.2.fc4 is needed by package gsm-devel



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]