[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

rawhide report: 20051212 changes



 

 
Updated Packages:

Pyrex-0:0.9.3.1-2.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

evolution-2.5.2-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Dec 07 2005 David Malcolm <dmalcolm redhat com> - 2.5.2-1
- 2.5.2
- bump gtkhtml requirement from 3.7.6 to 3.9.2
- bump eds requirement from 1.4.1.1 to 1.5.2
- bump evo_major from 2.4 to 2.6
- updated patch 107
- updated patch 108
- updated patch 800, replacing 
  rh-161817-attach-116019-conduit_pilot_link_updates.diff with 
  evolution-2.5.2-fix-conduits.patch.  Not yet complete.
- disable pilot support for now (see #175160)
- added hula plugin to list of packaged plugins
- generalize gconf schema packaging to support changing evo_major

* Fri Dec 02 2005 David Malcolm <dmalcolm redhat com> - 2.4.2-2
- force regeneration of the intltool files to prevent a problem where the 
  tarball copy of intltool-merge.in was out of sync with the intltool.m4 in the
  latest shipped copy of intltool, which resulted in a broken intltool-merge 
  script when the tree was reautotooled.  (appears that the tarball was built 
  with a CVS copy of intltool where @EXPANDED_LIBDIR@ had been renamed to
  @INTLTOOL_LIBDIR@, but our aclocal/intltool.m4 doesn't yet reflect that 
  change)

evolution-data-server-1.5.2-1.1
-------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

expect-5.43.0-2.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

fetchmail-6.3.0-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

file-4.16-4.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Tue Nov 29 2005 Radek Vokal <rvokal redhat com> - 4.16-4
- printf utf8 filenames and don't use isprint() (#174348)

* Tue Nov 08 2005 Radek Vokal <rvokal redhat com> - 4.16-3
- remove .la files (#172633)

filesystem-2.3.7-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

findutils-1:4.2.27-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

finger-0.17-30.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

firefox-1.5-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

flac-1.1.2-25.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

foomatic-3.0.2-29.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

freeglut-2.4.0-2.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

freeradius-1.0.4-5.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

g-wrap-1.3.4-9.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gail-1.8.8-1.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gaim-1:1.5.0-9.fc5.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gal-1:0.24-6.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gamin-0.1.7-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gawk-3.1.5-4.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gconf-editor-2.12.1-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gd-2.0.33-5.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Nov 02 2005 Phil Knirsch <pknirsch redhat com> 2.0.33-5
- Switched BuildPreReqs and Requires to modular xorg-x11 style

* Mon Oct 10 2005 Phil Knirsch <pknirsch redhat com> 2.0.33-4
- Fixed possible gd crash when drawing AA line near image borders (#167843)

gdbm-1.8.0-25.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gdk-pixbuf-1:0.22.0-21.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gdm-1:2.8.0.4-13.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gedit-1:2.12.1-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

genromfs-0.5.1-3.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gftp-1:2.0.18-3.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ghostscript-8.15.1-3.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

giflib-4.1.3-6.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gimp-2:2.2.9-3.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Fri Dec 09 2005 Nils Philippsen <nphilipp redhat com>
- build with -fomit-frame-pointer to let assembly build with gcc 4.1

* Fri Dec 02 2005 Nils Philippsen <nphilipp redhat com>
- build with gcc 4.1

gimp-print-4.2.7-13.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gkrellm-2.2.7-5.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

glade2-2.12.1-1.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gmp-4.1.4-6.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-bluetooth-0.6.0-2.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-desktop-2.13.2-1.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-games-1:2.13.2-1.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-kerberos-0.3.3-2.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-keyring-0.4.6-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-keyring-manager-2.12.0-2.1
--------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-libs-1:1.4.1.2.90-46.1
----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-mag-0.12.2-2.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-media-2.12.0-3.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-menus-2.12.0-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-mime-data-2.4.2-1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-netstatus-2.12.0-3.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-nettool-1.2.0-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-panel-2.13.2-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-pilot-2.0.13-7.fc5.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-pilot-conduits-2.0.13-2.FC5.1
-----------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-print-1:0.37-12.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-spell-1.0.5-10.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-system-monitor-2.13.2-1.1
-------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-terminal-2.12.0-2.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-themes-2.13.2-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-user-docs-2.8.1-2.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnome-user-share-0.9-1.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnopernicus-0.12.0-2.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnu.getopt-0:1.0.9-4jpp_2fc.1.1
-------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnu.regexp-0:1.1.4-7jpp_1fc.1
-----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnupg-1.4.2-3.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gnuplot-4.0.0-10.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gob2-2.0.12-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gok-1.0.5-6.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gpart-0.1h-1.1
--------------

gperf-3.0.1-7.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

grep-2.5.1-51.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gsl-1.7-1.1
-----------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtk+-1:1.2.10-49.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtk-doc-1.4-1.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtk-engines-1:0.12-7.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtkhtml2-2.6.3-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtkhtml3-3.9.2-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtksourceview-1.5.1-2.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gtkspell-2.0.11-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

guile-5:1.6.7-4.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gulm-1.0.4-2.FC5.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

gwenhywfar-1.7.2-3.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt
gzip-1.3.5-6.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

h2ps-2.06-14.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hardlink-1:1.0-1.19.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hdparm-6.3-1.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Wed Nov 30 2005 Karsten Hopp <karsten redhat de> 6.3-1
- fix package URL

hesiod-3.0.2-31.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hexedit-1.2.12-2.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hfsutils-3.2.6-7.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hicolor-icon-theme-0.8-3.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hotplug-3:2004_09_23-10.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hplip-0.9.7-3.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

htmlview-3.0.0-13.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

httpd-2.2.0-3.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hwbrowser-0.24-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

hwdata-0.172-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

icon-slicer-0.3-7.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iddev-2.0.0-4.FC5.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

imake-0.99.2-5.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

imlib-1:1.9.13-26.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

indent-2.2.9-8.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

initscripts-8.18-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

inn-2.4.2-4.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

intltool-0.34.1-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iproute-2.6.14-11
-----------------
* Mon Dec 12 2005 Radek Vokal <rvokal redhat com> 2.6.14-11
- rebuilt

ipsec-tools-0.6.3-1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iptables-1.3.4-2.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iptraf-2.7.0-15.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iptstate-1.4-1.1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iputils-20020927-31.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ipv6calc-0.50-1.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ipvsadm-1.24-7.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

irda-utils-0.9.16-7.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

isicom-3.05-18.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

iso-codes-0.47-1.1
------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt
jadetex-3.12-13.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jdepend-0:2.6-2jpp_4fc.1.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jdom-0:1.0-1jpp_2fc.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jgroups-0:2.2.6-1jpp_1fc.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jlex-0:1.2.6-1jpp_2fc.1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

joe-3.3-1.1
-----------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jorm-0:2.4.3-1jpp_2fc.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt
jorm-rdb-adapter-0:2.6-1jpp_1fc.1
---------------------------------

joystick-1.2.15-20.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jpilot-0.99.8-2.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jrefactory-0:2.8.9-3jpp_1fc.1.1
-------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

junit-0:3.8.1-3jpp_5fc.1.1
--------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jwhois-3.2.3-3.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

jzlib-0:1.0.5-2jpp_1fc.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

k3b-0:0.12.8-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kbd-1.12-12.1
-------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kcc-2.3-24.1
------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdbg-1:2.0.0-2.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kde-i18n-1:3.5.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeaccessibility-1:3.5.0-1.1
----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeaddons-3.5.0-1.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeadmin-7:3.5.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeartwork-3.5.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdebindings-3.5.0-1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeedu-3.5.0-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdegames-6:3.5.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdegraphics-7:3.5.0-1.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdemultimedia-6:3.5.0-1.1
-------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdenetwork-7:3.5.0-1.1
----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdepim-6:3.5.0-0.1.rc2.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdesdk-3.5.0-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdeutils-6:3.5.0-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kdewebdev-6:3.5.0-1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kernel-2.6.14-1.1752_FC5
------------------------
* Sun Dec 11 2005 Dave Jones <davej redhat com>
- Re-add ISA soundblaster drivers. (#175492)

* Sat Dec 10 2005 Dave Jones <davej redhat com>
- Disable guessing of how many x86-64 hotplug cpus to add.

* Sat Dec 10 2005 David Woodhouse <dwmw2 redhat com>
- Work around GCC PR25248 
- Fix parport_pc driver to check before poking at legacy I/O ports

kon2-0.3.9b-26.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

krb5-1.4.3-1.1
--------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

* Thu Dec 01 2005 Nalin Dahyabhai <nalin redhat com>
- login: don't truncate passwords before passing them into crypt(), in
  case they're significant (#149476)

krbafs-1.2.2-9.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

kudzu-1.2.14-1.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

lam-2:7.1.1-8.FC5.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

latex2html-2002.2.1-5.1
-----------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ldapjdk-0:4.17-1jpp_3fc.1.1
---------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

less-394-1.1
------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libcap-1.10-23.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

libselinux-1.29.1-2
-------------------
* Sun Dec 11 2005 Dan Walsh <dwalsh redhat com> 1.29.1-2
- update to latest libsetrans

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

man-pages-ru-0.97-1.1
---------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

objectweb-anttask-0:1.2-1jpp_1fc.1.1
------------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

oro-0:2.0.8-1jpp_3fc.1.1
------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

passivetex-1.25-5.1
-------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

perseus-cache-0:1.3.4-1jpp_1fc.1
--------------------------------

perseus-concurrency-0:1.4-1jpp_1fc.1
------------------------------------

perseus-dependency-0:1.4-1jpp_1fc.1
-----------------------------------

perseus-distribution-0:1.3.2-1jpp_1fc.1
---------------------------------------

perseus-fos-0:1.3.1-1jpp_1fc.1
------------------------------

perseus-persistence-0:1.3.4-1jpp_1fc.1
--------------------------------------

perseus-pool-0:1.3.3-1jpp_1fc.1
-------------------------------

php-pear-1:1.4.5-4.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

ppc64-utils-0.9-12.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

psgml-1.2.5-4.1
---------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

puretls-0.9-0.b4.1jpp_2fc.1.1
-----------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pychecker-0.8.16-1.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

pydict-0.3.0-8.1
----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

python-pyblock-0.7-1
--------------------
* Sun Dec 11 2005 Peter Jones <pjones redhat com> - 0.7-1
- merge debugging work from last several weeks

* Fri Dec 09 2005 Jesse Keating <jkeating redhat com> - 0.6-3.1
- rebuilt

rootfiles-8.1-1.1
-----------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

rpm-4.4.2-11
------------
* Thu Dec 01 2005 Paul Nasrat <pnasrat redhat com> - 4.4.2-11
- Remove rpm .la files (#174261)
- Cron job use paths (#174211)

selinux-policy-2.1.2-2
----------------------
* Sat Dec 10 2005 Dan Walsh <dwalsh redhat com> 2.1.2-2
- Allow unconfined_t to execmod texrel_shlib_t

system-config-language-1.1.10-1.1
---------------------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

yaboot-1.3.13-0.16.1
--------------------
* Fri Dec 09 2005 Jesse Keating <jkeating redhat com>
- rebuilt

Broken deps for i386
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	GFS-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	anaconda - 10.90.16-1.i386 requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.i386 requires libgcj.so.6
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel = 0:2.6.14-1.1696_FC5
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	cman-kernel-smp - 2.6.14.0-20051108.134753.FC5.8.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	dlm-kernel-smp - 2.6.14.0-20051108.134753.FC5.10.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.i386 requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.i386 requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.i386 requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.i386 requires libgcj.so.6
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel = 0:2.6.14-1.1696_FC5
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires /lib/modules/2.6.14-1.1696_FC5smp
	gnbd-kernel-smp - 2.6.14.0-20051108.134753.FC5.12.i686 requires kernel-smp = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.i386 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.i386 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.i386 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.i386 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.i386 requires libgcj.so.6
	libglade-java - 2.12.1-2.i386 requires libgcj.so.6
	libgnome-java - 2.12.1-2.i386 requires libgcj.so.6
	libgtk-java - 2.8.1-1.i386 requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.i386 requires libgcj.so.6
	libvte-java - 0.11.11-6.i386 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.i386 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.i386 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.i386 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.i386 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.i386 requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.i386 requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.i386 requires libgcj.so.6
	systemtap - 0.5-2.i386 requires libdw.so.1(ELFUTILS_0.116)
	tetex-xdvi - 3.0-11.i386 requires libXm.so.3
	tomcat5 - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.i386 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.i386 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.i386 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.i386 requires libgcj.so.6
	xpdf - 1:3.01-5.i386 requires libXm.so.3



Broken deps for ia64
----------------------------------------------------------
	anaconda - 10.90.16-1.ia64 requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ia64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ia64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ia64 requires libgcj.so.6()(64bit)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.3.4)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.4)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.1)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.0)
	libsetrans - 0.1.11-2.ia64 requires libdl.so.2
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.1.3)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6(GLIBC_2.3)
	libsetrans - 0.1.11-2.ia64 requires libc.so.6
	libsetrans - 0.1.11-2.ia64 requires libselinux.so.1
	libvte-java - 0.11.11-6.ia64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ia64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	rgmanager - 1.9.31-3.ia64 requires ccs
	struts - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.ia64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tetex-xdvi - 3.0-11.ia64 requires libXm.so.3()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ia64 requires libgcj.so.6()(64bit)
	xpdf - 1:3.01-5.ia64 requires libXm.so.3()(64bit)



Broken deps for ppc
----------------------------------------------------------
	anaconda - 10.90.16-1.ppc requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.ppc requires libgcj.so.6
	cman - 1.0.3-5.FC5.ppc requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc requires dlm-kernel-modules >= 0:2.6.11
	eclipse-bugzilla - 1:0.1.1_fc-5.ppc requires libgcj.so.6
	eclipse-cdt - 1:3.0.1-1jpp_1fc.ppc requires libgcj.so.6
	eclipse-changelog - 1:2.0.1_fc-22.ppc requires libgcj.so.6
	eclipse-ecj - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-jdt - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pde - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-platform - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	eclipse-pydev - 1:0.9.3_fc-12.ppc requires libgcj.so.6
	gnbd - 1.0.1-2.ppc requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.ppc requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.ppc requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.ppc requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.ppc requires libgcj.so.6
	libglade-java - 2.12.1-2.ppc requires libgcj.so.6
	libgnome-java - 2.12.1-2.ppc requires libgcj.so.6
	libgtk-java - 2.8.1-1.ppc requires libgcj.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcjawt.so.6
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.ppc requires libgcj.so.6
	libvte-java - 0.11.11-6.ppc requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.ppc requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.ppc requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.ppc requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.ppc requires libgcj.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.ppc requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.ppc requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc requires libgcj.so.6
	systemtap - 0.5-2.ppc requires libdw.so.1(ELFUTILS_0.116)
	tetex-xdvi - 3.0-11.ppc requires libXm.so.3
	tomcat5 - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc requires libgcj.so.6
	xpdf - 1:3.01-5.ppc requires libXm.so.3



Broken deps for ppc64
----------------------------------------------------------
	anaconda - 10.90.16-1.ppc64 requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.ppc64 requires libgcj.so.6()(64bit)
	cman - 1.0.3-5.FC5.ppc64 requires cman-kernel-modules >= 0:2.6.11
	dlm - 1.0.0-7.FC5.ppc64 requires dlm-kernel-modules >= 0:2.6.11
	emacs - 21.4-5.ppc64 requires fonts-xorg-75dpi
	gnbd - 1.0.1-2.ppc64 requires gnbd-kernel-modules >= 0:2.6.11
	gnu-crypto - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.ppc64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.ppc64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.ppc64 requires libgcj.so.6()(64bit)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.3.4)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.4)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.1)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.0)
	libsetrans - 0.1.11-2.ppc64 requires libdl.so.2
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.1.3)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6(GLIBC_2.3)
	libsetrans - 0.1.11-2.ppc64 requires libc.so.6
	libsetrans - 0.1.11-2.ppc64 requires libselinux.so.1
	libvte-java - 0.11.11-6.ppc64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.ppc64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	tetex-xdvi - 3.0-11.ppc64 requires libXm.so.3()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.ppc64 requires libgcj.so.6()(64bit)
	xpdf - 1:3.01-5.ppc64 requires libXm.so.3()(64bit)



Broken deps for s390
----------------------------------------------------------
	anaconda - 10.90.16-1.s390 requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.s390 requires libgcj.so.6
	gnu-crypto - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390 requires libgcj.so.6
	jacorb - 2.2-3jpp_3fc.s390 requires libgcj.so.6
	jonas - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jonas-examples - 4.3.3-1jpp_15fc.s390 requires libgcj.so.6
	jotm - 2.0.5-1jpp_3fc.s390 requires libgcj.so.6
	jsch - 0.1.18-1jpp_2fc.s390 requires libgcj.so.6
	libglade-java - 2.12.1-2.s390 requires libgcj.so.6
	libgnome-java - 2.12.1-2.s390 requires libgcj.so.6
	libgtk-java - 2.8.1-1.s390 requires libgcj.so.6
	libvte-java - 0.11.11-6.s390 requires libgcj.so.6
	lucene - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	lucene-demo - 1.4.3-1jpp_7fc.s390 requires libgcj.so.6
	monolog - 1.8.6-1jpp_5fc.s390 requires libgcj.so.6
	mx4j - 1:3.0.1-1jpp_5fc.s390 requires libgcj.so.6
	nanoxml - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	nanoxml-lite - 2.2.3-3jpp_3fc.s390 requires libgcj.so.6
	oldkilim - 1.1.3-2jpp_3fc.s390 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	regexp - 1.3-2jpp_3fc.s390 requires libgcj.so.6
	struts - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390 requires libgcj.so.6
	tetex-xdvi - 3.0-11.s390 requires libXm.so.3
	tomcat5 - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390 requires libgcj.so.6
	xalan-j2 - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390 requires libgcj.so.6
	xerces-j2 - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390 requires libgcj.so.6
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390 requires libgcj.so.6
	xpdf - 1:3.01-5.s390 requires libXm.so.3



Broken deps for s390x
----------------------------------------------------------
	anaconda - 10.90.16-1.s390x requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.s390x requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.s390x requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libglibjava-0.2.so()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libglibjni-0.2.so()(64bit)
	libgconf-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libgcj.so.6()(64bit)
	libglade-java - 2.12.0-5.s390x requires libglibjava-0.2.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libglibjni-0.2.so()(64bit)
	libglade-java - 2.12.0-5.s390x requires libcairojava-1.0.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libglibjava-0.2.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libglibjni-0.2.so()(64bit)
	libgnome-java - 2.12.0-2.s390x requires libcairojava-1.0.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libglibjava-0.2.so()(64bit)
	libgtk-java - 2.8.0-7.s390x requires libglibjni-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.s390x requires libglibjava-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libglibjni-0.2.so()(64bit)
	libvte-java - 0.11.11-6.s390x requires libcairojava-1.0.so()(64bit)
	lucene - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.s390x requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.s390x requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.s390x requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	p6spy - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.s390x requires libgcj.so.6()(64bit)
	tetex-xdvi - 3.0-11.s390x requires libXm.so.3()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.s390x requires libgcj.so.6()(64bit)
	xpdf - 1:3.01-5.s390x requires libXm.so.3()(64bit)



Broken deps for x86_64
----------------------------------------------------------
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	GFS-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	anaconda - 10.90.16-1.x86_64 requires anaconda-help
	carol - 1.8.9.3-1jpp_6fc.x86_64 requires libgcj.so.6()(64bit)
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	cman-kernel - 2.6.14.0-20051108.134753.FC5.8.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	dlm-kernel - 2.6.14.0-20051108.134753.FC5.10.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	eclipse-bugzilla - 1:0.1.1_fc-5.x86_64 requires libgcj.so.6()(64bit)
	eclipse-cdt - 1:3.0.1-1jpp_1fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-changelog - 1:2.0.1_fc-22.x86_64 requires libgcj.so.6()(64bit)
	eclipse-ecj - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-jdt - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pde - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-platform - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	eclipse-pydev - 1:0.9.3_fc-12.x86_64 requires libgcj.so.6()(64bit)
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires /lib/modules/2.6.14-1.1696_FC5
	gnbd-kernel - 2.6.14.0-20051108.134753.FC5.12.x86_64 requires kernel = 0:2.6.14-1.1696_FC5
	gnu-crypto - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-jce-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	gnu-crypto-sasl-jdk1.4 - 2.0.1-1jpp_8fc.x86_64 requires libgcj.so.6()(64bit)
	jacorb - 2.2-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jonas - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jonas-examples - 4.3.3-1jpp_15fc.x86_64 requires libgcj.so.6()(64bit)
	jotm - 2.0.5-1jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	jsch - 0.1.18-1jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	libglade-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgnome-java - 2.12.1-2.x86_64 requires libgcj.so.6()(64bit)
	libgtk-java - 2.8.1-1.x86_64 requires libgcj.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcjawt.so.6()(64bit)
	libswt3-gtk2 - 1:3.1.1-1jpp_9fc.x86_64 requires libgcj.so.6()(64bit)
	libvte-java - 0.11.11-6.x86_64 requires libgcj.so.6()(64bit)
	lucene - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	lucene-demo - 1.4.3-1jpp_7fc.x86_64 requires libgcj.so.6()(64bit)
	monolog - 1.8.6-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	mx4j - 1:3.0.1-1jpp_5fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	nanoxml-lite - 2.2.3-3jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	oldkilim - 1.1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcjawt.so.6
	openoffice.org-core - 1:2.0.1-143.1.2.i386 requires libgcj.so.6
	p6spy - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	regexp - 1.3-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	struts-webapps-tomcat5 - 1.2.4-2jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	systemtap - 0.5-2.x86_64 requires libdw.so.1(ELFUTILS_0.116)(64bit)
	tetex-xdvi - 3.0-11.x86_64 requires libXm.so.3()(64bit)
	tomcat5 - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-admin-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-jasper - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-servlet-2.4-api - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	tomcat5-webapps - 5.0.30-8jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2 - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-demo - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xalan-j2-xsltc - 2.6.0-3jpp_4fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2 - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xerces-j2-demo - 2.6.2-5jpp_2fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-apis - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	xml-commons-which - 1.0-0.b2.7jpp_3fc.x86_64 requires libgcj.so.6()(64bit)
	xpdf - 1:3.01-5.x86_64 requires libXm.so.3()(64bit)




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]