[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Installing glib2-2.6.6-1 on FC3?



I need to be able to build gdm-2.13.0.3 on FC3 to check some
features and develop a couple of fixes that I naively volunteered
to do, but...  it seems that gdm-2.13 requires glib2-2.6.0 or better.

Can I safely install glib2-2.6.6 on FC3 (using the RPMS on atrpms.net)
or will that bugger things up badly?

Thanks,

-Philip


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]